Disabling stock Swype?

BigWhittt

New member
Jul 1, 2010
4
0
0
Visit site
So since the most recent Evo update, Swype is preinstalled, although I've had the beta since I got the phone in June. Ever since this new update, every time I type a word, for example "too" and something like "youuuu" comes up because I've entered that in as a custom word. When changing the word back to "too" it pops up and tells me why is was hidden. This wasn't an issue before the new update, so I want to go back to the side-loaded Swype instead. Is there any possible way to do this?

I know it's not a big deal but it's EXTREMELY annoying when typing, because since I've had the keyboard so long any custom word I've typed saves and replaces simple words... all.. the... time!
 

cordoni

Well-known member
Oct 6, 2010
843
83
0
Visit site
Not that I know of unless you are rooted and have a backup copy with Titanium backup stored on the SD.

Your best bet is to reset the dictionary by going to "Settings>Language and Keyboard>User Dictionary." There you can remove the bogus words you have accidentally added.

Hope this helps.
 

iBowToAndroid

Well-known member
Sep 12, 2010
704
47
0
Visit site
It's easier to just double-tap on the incorrect word to highlight it, and then pressing the Swype button in the lower left will give you the option of removing it from the Swype dictionary. Of course, you can always go into the settings and completely reset the dictionary back to stock. That damn pop-up is the most annoying thing about Swype- supposedly the most recent version of the beta corrected that, but I haven't been able to find a themed version of it yet...
 

BigWhittt

New member
Jul 1, 2010
4
0
0
Visit site
The problem with your suggestion is Swype doesn't have a User Dictionary to be customized. The User Dictionary you're talking about is under the Touch Input settings, and there's nothing under Swype's settings. I almost wish I hadn't updated, but I can't seem to get my phone to root correctly to go back...
 

BigWhittt

New member
Jul 1, 2010
4
0
0
Visit site
Yeah the Swype I was using before updating Android had corrected that issue, but it came right back. I think the version of Swype that comes pre-loaded is behind. Hopefully there will be an update for it soon. :/
 

cordoni

Well-known member
Oct 6, 2010
843
83
0
Visit site
The problem with your suggestion is Swype doesn't have a User Dictionary to be customized. The User Dictionary you're talking about is under the Touch Input settings, and there's nothing under Swype's settings. I almost wish I hadn't updated, but I can't seem to get my phone to root correctly to go back...

I don't think so. I have three different keyboards installed and only one dictionary. I very well could be wrong. Anyone else have thoughts on this?


Sent from my Froyo Fascinate using Tapatalk.
 

workindev

Member
Aug 11, 2010
12
0
0
Visit site
The stock keyboard custom dictionary and the Swype custom dictionary are separate. The way to erase custom words from the Swype dictionary is already posted above - you have to highlight the custom word you want to delete and press the Swype key to delete it.
 

philby

Member
Dec 26, 2009
16
0
0
Visit site
According to the Swype forums, this will be addressed in their next release. I think the 2 leading options are to turn that pop-up off completely, or at least have a "ignore forever" option the first time that pop-up occurs for a specific hidden word.
 

cordoni

Well-known member
Oct 6, 2010
843
83
0
Visit site
The stock keyboard custom dictionary and the Swype custom dictionary are separate. The way to erase custom words from the Swype dictionary is already posted above - you have to highlight the custom word you want to delete and press the Swype key to delete it.

OK. Thanks for clearing that up.

Sent from my Froyo Fascinate using Tapatalk.