Question Do Not Disturb is disturbing me

jayeff

New member
Jun 23, 2024
3
2
3
Visit site
I have a custom do not disturb set to start at 10pm until 9am. At 1am the phone alerts me, with sound, that do not disturb is active. How do I stop this? (Galaxy A14)

If its set to start at 10pm why on earth is it notifying me at 1am?

I dont have another do not disturb routine active. My app notifications is set to none allowed. Alarms and sounds is Alarms and media sounds only (as I use special sleep aid videos on Youtube).In Hide Notifications everything is off for 'When the screen is on'.

I just cant figure where in the settings I would tell the phone not to do this.
 

jayeff

New member
Jun 23, 2024
3
2
3
Visit site
Interesting, there is a sleep alarm in my alarms for 1am to 8.30am. Though it is set to off. Ive adjusted it to start from 10.30, so if it is that it'll ping me then instead. The bedtime mode (which is off) in modes is now those times too, so hopefully all sorted now.
 
  • Like
Reactions: gandalf458

jayeff

New member
Jun 23, 2024
3
2
3
Visit site
Ive disabled the sleep routine entirely, though it looked like it was set to be activated manually. No point using that when I have a DND set up anyway that blocks all interruptions or notifications etc.
 
  • Like
Reactions: mustang7757

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,122
5,541
113
Visit site
The next time that happens, before you dismiss that notification, long-press it, then tap the associated settings icon to go to that particular notification setting. See if you can set that particular notification channel to Silent.
 

Trending Posts

Forum statistics

Threads
945,701
Messages
6,926,846
Members
3,159,955
Latest member
Rachelmac