Does you evo has connectivity issues with Bluetooth

dakidd

Well-known member
Aug 30, 2010
56
1
0
Visit site
Every time im on the phone with Bluetooth and wifi I experience the Bluetooth disconnecting and reconnecting constantly.....anyone else...I've also tried this with 3 different Bluetooth
Sent from HTC Evo LTE :)
 

Pete Garcia

Member
May 29, 2012
16
4
0
Visit site
Its an issue. i discovered if you turn off the wifi... dropped calls will not happen anymore..it needs to be addressed. i have bluthtooth enabled in car and when wifi is on i get static or robotic voices and then call drops. turned off wifi and it doesnt happen again.
 

dakidd

Well-known member
Aug 30, 2010
56
1
0
Visit site
Thought it was just me cause I've tired different bluetooths and was getting pissed.....I can say this is making me look at the s3 even thou I don't want to

Sent from HTC Evo LTE :)
 

IAmSixNine

Well-known member
Jun 1, 2010
3,157
72
0
Visit site
Try using a stereo bluethooth speaker while using WiFI.
I have a BlueAnt stereo bluetooth speaker setup next to my bed so i can listen to music while i sleep. Last night i ran a speed test while listening to music on my phone.
My normal speeds are 10-15 megs down. While listening to music its 3-6 down.
I ran several tests to make sure i was not getting flawed results.
At my office today same thing, my WiFi speeds are cut down.
 

jfenton

Well-known member
Aug 11, 2010
645
37
0
Visit site
Mine just started doing this. At times it will connect instantly when I get in the car. Sometimes it takes ten minutes or I have to turn the BT on an off.

This morning, it disconnected by itself twice. Kinda strange it would happen all of a sudden like this.
 

mech1164

Well-known member
Apr 25, 2010
204
7
18
Visit site
At this point it seems to be a given that there are multiple connectivity issue with this phone. I just pray that HTC and Sprint get their act together and push an update to fix them. Otherwise, this phone is going back before those 14 days are up.
 

moe300

Member
May 17, 2011
6
2
0
Visit site
My first Evo Lte had no issues with the BT disconnecting when wifi is on. I had to get a replacement however, and if wifi is on, bluetooth disconnects during a call EVERY time within about 30 to 45 seconds. It goes in a loop, and disconnects and reconnects. I'm wondering if this is a hardware issue since my first phone didn't seem to exhibit these issues.
 

Andras

Well-known member
Jun 30, 2012
289
6
0
Visit site
I've noticed some issues with it myself in car dock mode since I got a bluetooth fm transmitter yesterday.When I dock the phone sometimes the transmitter will sound off that it made a connection but the music playback will come from the phone speakers
 
Last edited:

SirThale

Well-known member
Jan 14, 2010
49
2
0
Visit site
Really intermittent here. Sometimes my BT connections work fine, sometimes I have to turn the device off and on again, sometimes I have to go into BT settings in the phone and tell it to connect because it still won't see the device on its own. 2 different devices (1 for calls and 1 stereo headset). And yesterday, for some odd reason, while on a call using my BT headset the call was disconnected and BT was turned OFF on the phone by itself.
 

moe300

Member
May 17, 2011
6
2
0
Visit site
In my case, definitely a hardware defect in the phone. Best Buy refused to replace it, even after replicating the issue in front of them. I have the black tie replacement insurance, and they told me they would have to send it off! They insisted a software update would fix it (which it didn't). Sprint sent me a brand new unit, and low an behold, no bluetooth disconnecting issues with wifi on...All of you with the issue I had, get a replacement phone, as it's junk hardware!
 

Trending Posts

Forum statistics

Threads
942,928
Messages
6,916,543
Members
3,158,742
Latest member
tony3342