Double calendar alerts, how can I stop them?

A

AC Question

Double calendar alerts

I added Acalendar+ to my Samsung galaxy. Added several accounts including gmail account. The problem is every event i put manual in my Acalendar (manual means he is using google account calandar) then 15 minutes before the event arrivés a notification arrivés on the Phone with 2 different sounds. One that i set myself in Acalendar and one i do not know where he is coming from.
I have set messages disabled in my google calendar online but somewhere the sound is coming from.

The notification is full screen on my Samsung i also would like that the event alert is a box not fullscreen...how can i get rid off the double notification?
Also disabled in apps-settings-applications the notification from the default calendar..
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,381
127
63
Visit site
Re: Double calendar alerts

Welcome to the forums. Did you disable notifications from the Samsung calendar as well?
 

corne123

New member
Feb 10, 2016
2
0
0
Visit site
Re: Double calendar alerts

Hi,

I have been looking around and it seems that it was Splanner that give another notification sound. That problem seems solved, didn;t test it yet but in splanner the notification was off, thx.

DO you have a suggestion to the other "problem" that is that every event alert is full screen when the phone is sleeping can it made to a normal size notification to swipe away?
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,381
127
63
Visit site
Re: Double calendar alerts

On my note 5 I had to disable S Calendar. The way Samsung's calendar is set up is to overtake the screen like that.
 

Forum statistics

Threads
943,992
Messages
6,920,922
Members
3,159,343
Latest member
skyfirebird