Droid Bionic 3G/4G Dropout

DJock93

Member
Sep 3, 2011
16
0
0
Visit site
Hey guys. Got the Bionic the day it came out. So far its been pretty good for me. Screen is definitely not as bad as alot of people made it out to be, camera is a little annoying with the focus sometimes but its ok...The only thing that is bothering me is my 3G/4G connection is randomly dropping out and its happened more than a handful of times. I live just over the bridge from Philly so my area is not the problem. What do you guys think?
 

saltysteve

Well-known member
Aug 8, 2011
262
5
0
Visit site
I have the same issue in new haven CT. I really don't want to think its the bionic.the 4g doesn't stay connected and sucks the battery juice up

Sent from my DROID BIONIC using Tapatalk
 

Latch-net

New member
Jul 19, 2011
1
0
0
Visit site
I lose my 3G and 4G signal repeatedly and often. Kellex over at droid life says he has had the same problem. I fear its an issue with the bionic. Maybe Motorola will come out with a ota fix?

Sent from my DROID BIONIC using Tapatalk
 

ttrimmer

Well-known member
Sep 5, 2011
156
9
0
Visit site
I have this issue on occasion too. I went through two Thunderbolts a while back and they both had the same issue. Maybe just a network issue?
 

whitecomet

Well-known member
Sep 3, 2011
80
4
0
Visit site
I am having this problem and its bad when my boss calls and I drop calls like this. I even changed sims and this did not help the loss of service isse. Between this and the pentile screen I might go back to my droid x. If this scren was on the x and we had this screen on on the x I would get it but god this is a step back. I phone 4 is almost two yars old and their screen dogs this. The screen is hardly adequate for a mid range phone and that's pushing it on the bionic it's a joke.
 

DJock93

Member
Sep 3, 2011
16
0
0
Visit site
Yeah I think your right..My old phone is the Kin Two WHICH SUCKS lol dont judge me :p but yeah i cant deal with this dropout and stuff and at first I was like hey the screen isn't so bad but more and more I'm starting to not like it and Blur is kind of getting annoying..oh well..maybe Ill wait for the Nexus Prime :D
 

gorgalis

Well-known member
Apr 26, 2010
287
12
0
Visit site
I know it is annoying, but if you toggle airplane mode on and back off you get an instant connection. Seems like a minor issue that can be fixed with an update.

I am assuming you guys mean when it shows you have service but there is no 3G or 4G icon.
 

gerelee54

Member
Sep 9, 2011
19
0
0
Visit site
i haven't had it happen yet with my bionic BUT it always happened with my thunderbolt AND my charge .... verizon sent me new phones... opened trouble ticket .. never heard back from them regarding the issue. both of those phones would drop to 1x and often would lose the internet connection entirely... and it wasn't that the signal was poor, full bars. also, i would never lose the connection on my iphone .... never. i went through probably 8 or 9 sims because i would keep trying one of my 4g phones, only to have the same problem ... back to the iphone ...grrrrrr. i haven't swapped my sim yet to see if it still happens with those 2 phones, guess i should, but i'm liking the moto quite a lot, other than the sh**** camera :)
 

gerelee54

Member
Sep 9, 2011
19
0
0
Visit site
looks like i spoke too soon ... grrrrrrr
absolutely NO internet connection AT ALL on my bionic!!!
verizons 4g network is NOT ready for primetime!!!!!!!
 

sniffs

Well-known member
Dec 3, 2009
1,792
83
0
Visit site
This isn't specific to the Bionic. I have 3 people in my IT dept with Thunderbolt's that do(did) the same thing. I am not sure if it's fixed because I haven't talked to them about it yet, but hopefully it can be fixed by an FW update.
 

gerelee54

Member
Sep 9, 2011
19
0
0
Visit site
This isn't specific to the Bionic. I have 3 people in my IT dept with Thunderbolt's that do(did) the same thing. I am not sure if it's fixed because I haven't talked to them about it yet, but hopefully it can be fixed by an FW update.
if a firmware update would 'fix' it .. why does it happen on ALL THREE of my 4g phones, whereas my 3g phones never lose their connection? i wish it were that simple but when 3 different phones exhibit the same behavior, it tells you something is wrong with the network!!!
 

fallacies

New member
Sep 13, 2011
4
1
0
Visit site
it's not the network,
the phones have had updates to correct the 4G-to-3G data drop...
looks like moto has to also come out with a software patch to correct the data drops...
 

gerelee54

Member
Sep 9, 2011
19
0
0
Visit site
i'm NOT talking about 4g to 3g issues ... i'm saying my 4g phones lose ALL data connections, period ... and always have. if that's NOT the network, i'd love to know what it is!!!
 

sniffs

Well-known member
Dec 3, 2009
1,792
83
0
Visit site
i'm NOT talking about 4g to 3g issues ... i'm saying my 4g phones lose ALL data connections, period ... and always have. if that's NOT the network, i'd love to know what it is!!!

This doesn't happen on Hotspots/aircards, so how can it be the network?

Perhaps all the phones are using the same 4G radio and there's a massive issue when switching 3G/4G ?

who knows.. all I know is I dont see this disconnection on aircards/hotspots standing in the same spot as my phone.
 

Jasper

Well-known member
Apr 15, 2011
563
105
0
Visit site
I have been loosing signal Over 3G, 4G and WIFI. Out of nowhere the internet freezes and when i refresh it says i have no internet connection, even when sitting at home on WIFI. I try to turn airplane mode off and on and that will not fix this issue. I have to power the phone down, then restart and the connection comes back. Annoying!
 

Soapinmouth

Well-known member
Jul 1, 2010
92
4
0
Visit site
This doesn't happen on Hotspots/aircards, so how can it be the network?

Perhaps all the phones are using the same 4G radio and there's a massive issue when switching 3G/4G ?

who knows.. all I know is I dont see this disconnection on aircards/hotspots standing in the same spot as my phone.

Actually most the 4g phones have different radios, especially the bionic, it has a new radio developed by moto and the bionic is the first to use it. I have no idea what the issue is but I have a feeling an ota could possibly fix it.
 

safarichef

New member
Sep 19, 2011
1
0
0
Visit site
Yup, I'm having the same problem. The 4g connection drops and reconnects while in the same spot. The trick toggling the airplane mode worked. Thanks. Does anyone one how to set up windows 7 to work with the dlna on the bionic?
 

andre2p

Active member
Oct 22, 2010
38
0
0
Visit site
Last time my 4G connection stopped working, I tried to shutdown and restart the phone, and it froze while shutting down. Only a battery pull fixed the freeze.

I have done about one battery pull per day to restore from a freeze, and I barely have 5 apps installed. :-X
 

Averix

Well-known member
May 17, 2010
898
63
28
Visit site
I had to do a reboot this morning to get my data connection back. It showed 4G and full signal in white though. Tried airplane mode and it wouldn't kill the 4G logo. Had to reboot to make it happy. Definitely a few bugs hiding out on this phone and data behavior.
 

Trending Posts

Forum statistics

Threads
944,430
Messages
6,922,804
Members
3,159,557
Latest member
nssimpson