Droid Bionic Bugs Thread

anon(387460)

Well-known member
Jul 1, 2011
207
10
0
Visit site
I noticed there have been questions about bugs with the phones. I've had a few of my own... I imagined they'll all be ironed out through verizon soon enough -- Or perhaps with an ICS update? haha

Anywho, instead of making a hundred threads maybe we can address them all here or in an official sticky, or if I missed one, there.

So the bugs I've found so far are the following:

1. '1' on the dial screen. -- I noticed through multiple automated calls that request you to punch in an account number or phone number, the '1' does not activate as quick as the other numbers. -- seems like everytime I try to tap it it turns off the screen. I bring the screen back and have to use my whole thumb for the phone to recognize the number '1' has been pushed. Kind of annoying -- hope it's a bug and I hope it's fixed.

2. Mobile Hotspot -- I'll have to get rid of this money sink once the phone is safely unrooted or Verizon comes down on their price. However, I have it now and it was working fine. but today it asked me to purchase it again. the tech informed me that the switch needed to be reset and didn't know why that wasn't being communicated from the device. -- Assuming another Bug.

3. Not sure if this is bug -- But the signal drops frequently. this may be a hardware issue. But late at night I'll have no signal.. I live in a 4G area and receive barely any 4G connectivity. I'm on the edge but not in the extended 4G zone. but apart from that at random times in the day I'll receive no signal -- sometimes requires a reset to acquire a signal.

4. Verizon Tones does not work on -- server is always busy. for days straight, I don't think so. I've tried purchasing ringtones from their online store. They text message you the ringtone to which when you save you'll run into an error -- SD Card unavailable. Another bug I presume.

5. Netflix app Cracking Ticking Clicking - Audio Issue - Perhaps another hardware issue with the speaker?

6. LED Notification - the notification LED will flash until the notification bar is pulled down. I believe the sd card message that pops up on boot, but self clears is triggering the notification LED.

7. Sleep/wake button on top to turn the screen off and it instantly turns back on.

8. Restart phone, certain apps that are already installed before says that 'this app is not installed'

Edit: added a few more that have been mentioned in the thread.

So if anyone has similar problems, feel free to list em here and if anyone has fixes for these issues please let me and us know.

Thanks!
 
Last edited:
  • Like
Reactions: jaymelanie

specularius

Well-known member
Apr 4, 2010
113
1
0
Visit site
When first booted up, the notification LED will flash until the notification bar is pulled down. I believe the sd card message that pops up on boot, but self clears is triggering the notification LED.
 

SonicJoe

Well-known member
Jun 22, 2011
128
7
0
Visit site
I noticed there have been questions about bugs with the phones. I've had a few of my own... I imagined they'll all be ironed out through verizon soon enough -- Or perhaps with an ICS update? haha

Anywho, instead of making a hundred threads maybe we can address them all here or in an official sticky, or if I missed one, there.

So the bugs I've found so far are the following:

1. '1' on the dial screen. -- I noticed through multiple automated calls that request you to punch in an account number or phone number, the '1' does not activate as quick as the other numbers. -- seems like everytime I try to tap it it turns off the screen. I bring the screen back and have to use my whole thumb for the phone to recognize the number '1' has been pushed. Kind of annoying -- hope it's a bug and I hope it's fixed.

2. Mobile Hotspot -- I'll have to get rid of this money sink once the phone is safely unrooted or Verizon comes down on their price. However, I have it now and it was working fine. but today it asked me to purchase it again. the tech informed me that the switch needed to be reset and didn't know why that wasn't being communicated from the device. -- Assuming another Bug.

3. Not sure if this is bug -- But the signal drops frequently. this may be a hardware issue. But late at night I'll have no signal.. I live in a 4G area and receive barely any 4G connectivity. I'm on the edge but not in the extended 4G zone. but apart from that at random times in the day I'll receive no signal -- sometimes requires a reset to acquire a signal.

4. Verizon Tones does not work on -- server is always busy. for days straight, I don't think so. I've tried purchasing ringtones from their online store. They text message you the ringtone to which when you save you'll run into an error -- SD Card unavailable. Another bug I presume.

So if anyone has similar problems, feel free to list em here and if anyone has fixes for these issues please let me and us know.

Thanks!

I just experienced number 3 for the first time, but I get poor reception in my apt on any phone. I've come to the realization that the more you use the bionic, the less this happens, as it only occurs when its been in my pocket for awhile.
 

PsYcHoNeWb

Well-known member
Feb 17, 2011
1,363
476
0
Visit site
Probably posting this I will start to see more glitches but only glitch that I have had so far was occasionally I hit the sleep/wake button on top to turn the screen off and it instantly turns back on.

Also, this only happened once, I used the widgets to power off WiFi and power on Bluetooth and the phone rebooted.
 

5h4un360

Well-known member
May 11, 2011
208
10
0
Visit site
My bug, I think, is when I restart my phone, certain apps that I already installed before says that 'this app is not installed'. So I reboot it and it stops... haha

Sent from my DROID BIONIC using Tapatalk
 

sethjk

Well-known member
Dec 15, 2009
159
2
0
Visit site
I just experienced number 3 for the first time, but I get poor reception in my apt on any phone. I've come to the realization that the more you use the bionic, the less this happens, as it only occurs when its been in my pocket for awhile.
had this problem on my commute this morning in usually strong areas. Seems resolved now.
 

scg1981

Active member
Jan 15, 2011
33
2
0
Visit site
I am experiencing #7. Annoys the crap put of me so much I am considering exchanging it for a new one to see if that helps.
 

mousemaniac

Member
Jun 20, 2011
9
0
0
Visit site
I've had several apps disappear after restart. I still have the shortcut on the home screen (doesn't work), but they don't show in the app drawer.

Anyone else have this issue?

Also have had 3G and 4G go out. If I restart the phone it comes back.
 

cman6453

Member
Feb 2, 2011
20
0
0
Visit site
My lock and unlock sound were barely audible or not there at all. I had to download Audio Manager from the Market, set System volume level to max and then uninstall it. I didn't really have a need for it so I chose to uninstall it. Lock and unlock sound are back for now...
 

steste1122

Member
Apr 17, 2011
5
0
0
Visit site
I have the dropped data bug--but its only on 3g. If i enter into a 4g zone data comes back but drops again as soon as I leave it, and 3g stays dropped for several hours, restarting does nor pulling battery and sim card doesnt help.

Another issue is Google Maps audio is being routed through the same audio channel as media, so if I am listening to pandora or internet radio they overlap instead of how it usually pauses the music so the gps can give a direction.

Also, my battery actually dies when on the car charger while using just gps and pandora, even though it seems to have pretty decent battery life off the charger.
 

woohoo321

New member
Sep 14, 2011
1
0
0
Visit site
SO ANNOYING SO ANNOYING SO ANNOYING! I hope Moto finds this thread.

My bug is the following. When I send a text using the voice command and recognition, it works great and sends the text when I tap send, but that text does not appear in the text messaging thread! If there was no thread it won't make one, and if there was (from texting traditionally from "Text Messaging") the voice-entered message never appears.

For instance from Home I tap the search button, tap the microphone button, say "text john hi how are you", wait for it to show on the screen that I want to text John the message "hi how are you," tap send, see a "message sent" box momentarily appear, and that's it. Back on the Home screen I tap the Messaging icon and there is no thread to John, and if there was from earlier messages, it doesn't have the "hi how are you message" in the thread. I confirm with John that he received the text.

Cmon MOTO :confused:

Edit: Also thought of a minor bug that probably has many parties to blame. I am a Time Warner Cable customer and thus get WatchESPN. Whether I'm watching ESPN, ESPN2, ESPNU, or ESPN3, the sound is fine but the picture gets distorted. Strangely it starts off at a low bitrate and the picture isn't great, but it's clear. Once the bitrate tries to kick up the picture gets better but then the "digital static" starts.

Edit 2: Got my fingers crossed but today for the first time WatchESPN is working great!
 
Last edited:

dirtbiker0025

Well-known member
Apr 30, 2010
130
2
0
Visit site
So far these are the minor bugs that i have found

1)Sometimes my downloaded wallpaper gets erased and becomes the standard stock wallpaper, it normally does this when the lock button screen off then on glitch happens.

2)today i have decided to rock out 3g all day to save battery and switch over to 4g when browsing the web, well i switched to 4g but i was in the gym so i didnt have good service so i switched back to 3g and the phone got hung up on 4g. then after a while it finally went back to 3g... about an hr later as i was walking home i went to go back to 4g and every time id click cdma/lte it would show then instantly revert back to cdma only. after trying several times i hit airplane mode then turned it off and tried it again and this time it stayed on cdma/lte but my screen shows 3g, but the status menu reads cdma - ehrpd so im not sure if im in 4g or 3g.

hopefully verizon releases a firmware update soon, i read over in droidlife that someone talked to vzw and they said ones coming in october.. who know how true that it
 

KillerG

Well-known member
Jul 22, 2011
1,156
71
0
Visit site
So far these are the minor bugs that i have found

1)Sometimes my downloaded wallpaper gets erased and becomes the standard stock wallpaper, it normally does this when the lock button screen off then on glitch happens.

2)today i have decided to rock out 3g all day to save battery and switch over to 4g when browsing the web, well i switched to 4g but i was in the gym so i didnt have good service so i switched back to 3g and the phone got hung up on 4g. then after a while it finally went back to 3g... about an hr later as i was walking home i went to go back to 4g and every time id click cdma/lte it would show then instantly revert back to cdma only. after trying several times i hit airplane mode then turned it off and tried it again and this time it stayed on cdma/lte but my screen shows 3g, but the status menu reads cdma - ehrpd so im not sure if im in 4g or 3g.

hopefully verizon releases a firmware update soon, i read over in droidlife that someone talked to vzw and they said ones coming in october.. who know how true that it

October would sound correct....gather all the bugs up (I bet Motorola bookmarked this page and this forum) and just fix them all at once next month. I would guess early next month, the phone would get about 3 weeks to be out and for them to gather and squash bugs. But that does sound like it could be legit, I hope sooner than later. If they fix all the bugs, this phone will be exactly what people are looking for. But this is all early adopter stuff...there's always big bugs at the beginning of a launch.
And Motorola...for god's sakes unlock the damn bootloader.
 

dirtbiker0025

Well-known member
Apr 30, 2010
130
2
0
Visit site
October would sound correct....gather all the bugs up (I bet Motorola bookmarked this page and this forum) and just fix them all at once next month. I would guess early next month, the phone would get about 3 weeks to be out and for them to gather and squash bugs. But that does sound like it could be legit, I hope sooner than later. If they fix all the bugs, this phone will be exactly what people are looking for. But this is all early adopter stuff...there's always big bugs at the beginning of a launch.
And Motorola...for god's sakes unlock the damn bootloader.

yeah that's what i was thinking, its frustrating but also the price to pay for brand new technology. i cant remember any smart phone that was launched without its fair share of bugs. im sure theyll be fixed soon and everything will be kosher. you gotta think the huge push to get the phones out they tend to make sure everything thats suppose to work works. ie data,phone,web. and the testers can only do so much with a phone. im sure millions of people will find bugs before 50 or so do at moto
 

KillerG

Well-known member
Jul 22, 2011
1,156
71
0
Visit site
yeah that's what i was thinking, its frustrating but also the price to pay for brand new technology. i cant remember any smart phone that was launched without its fair share of bugs. im sure theyll be fixed soon and everything will be kosher. you gotta think the huge push to get the phones out they tend to make sure everything thats suppose to work works. ie data,phone,web. and the testers can only do so much with a phone. im sure millions of people will find bugs before 50 or so do at moto

And this technically hasn't been in the works for 8 and half months...got to remember, this exact phone has only been technically in the works since...what? May? Is that when they announced the delay? So really we aren't getting an 8 month old phone that's been tested for a long time, the phone had only been in full development for 4 or 5 months. And there is no copy and paste sort of thing with this phone and the Etna version...they had to start from scratch and just used the Bionic as a way to keep hype up for the phone with near the same specs. This phone was originally going to be something else.
 

dirtbiker0025

Well-known member
Apr 30, 2010
130
2
0
Visit site
yeah so it is what it is, all the bugs are just minor inconveniences nothing major. people get so frustrated and give up and return there phone so quick claiming my old phone works way better.... well yeah your old phone has had many of patches lol. people have no patience
 

hokiesteve

Well-known member
Sep 11, 2011
212
18
0
Visit site
1. Sometimes 3G data service drops out despite a signal
2. Wifi is sometimes slow to connect to my access point once i turn it on and am in range.
 

rsrwnab

Active member
Apr 9, 2011
28
0
0
Visit site
I have had Dolphin, and Foursquare both disappear today while using Launcher Pro. I had to re-download each of them, but after I did my passwords were still saved. strange
 

Trending Posts

Forum statistics

Threads
942,895
Messages
6,916,433
Members
3,158,726
Latest member
lucharmer