Droid Razr XT912 Will not reset to factory default through recovery menu

logicalotus

New member
Feb 7, 2017
1
0
0
Visit site
My mother passed away and my father would like to use her old phone. Unfortunately he "tried too many password attempts". I'm not a stranger to rooting devices and doing various things to them/fixing them for family and friends...etc. Not an expert but confident in following directions properly and have yet to brick a phone.. and I've lost count how many times I've rooted phones/tablets...etc. I currently have a rooted Galaxy Note though it has been a while since I've had a Motorola but it was also rooted.

This one currently is not, though I might do so if need be but since my dad isn't exactly tech savvy I don't see a need unless I'm unable to get past this current issue which is not root related. AS far as I know it isn't rooted thought I am not sure since my mother was good at this sort of thing but she may have just never mentioned it.

I am having some issues with it. First of all, had a difficult time getting into the Recovery Mode bc the online states different buttons that need to be pushed to do it. Another thing, when it's on I have to hold down all 3 buttons to turn it off instead of being able to turn off through regular power button and then touching the choices between power/restart...etc. OK, that's the backstory. In a nutshell, locked out. Would love to be able to recover any data but at this point I don't think that's possible.

So, I go into the 'Boot Mode Selection Menu (0A.77)'.... white letters and choose "Recovery". I end up at the screen where the droid is laying down with the red exclamation. I hold the power down button for 5 secs THEN add the power up for 5 secs.. which is contrary to every other direction which either says do them for 5 or 10 seconds at the same time. Not that that matters... but it took me a bit to figure that out.

Now the next screen, "Android System Recovery <3a>", is where I'm having issues. I get to that screen with the blue letters and I know I want to 'wipe data/factory reset'. I scroll down and when i hit the power button to choose it, nothing happens usually. I have tried again and again for hrs. On videos I see people just press the power button to select and it immediately works but for me I have to hold it down at least 30 seconds IF it works. Most of the time it does not and I have to restart it to try again. Sometimes it will do nothing and other times it either....
1. reboot to logo screen
2. Move to next screen where it gives me the chance to either no, no, no, no, no, yes. wipe data, no no no...etc.
a. it reboots before i can make it to the "Yes" choice
b. it gets to it and doesn't wipe data but instead will reboot to logo screen and back to the enter email choice with the "too many password attempts"
3. just won't choose any option but will still let me scroll.

Several times I have tried other things and once i was able to get it to choose 'wipe cache partition'. It goes directly to the screen like it's starting to wipe cache. it even says so. yellow code comes up then it cuts off and reboots back to logo screen and therefore back to password/email/emergency dial screen.

I have tried removing sim card and sd card to see if that helps. no luck.

Please advise. I'd hate for a perfectly good phone albeit with sentimental value for my dad go to waste.

Thanks,
LogicaLotus

Questions..
1) Is there something specific that seems to be wrong with it?
2) Should I just flash a new ROM? Warranty not an issue. It's old, though seems to be in good working order other than this software issue from what I can tell.
 

Trending Posts

Forum statistics

Threads
942,928
Messages
6,916,543
Members
3,158,742
Latest member
tony3342