Droooooid at startup

OB1J3D1

Active member
Mar 23, 2010
26
0
0
Visit site
All,

I think I remember my Droid playing the Drooooid sound when booting up. Now it no longer does. I'm not sure if this is new to 2.1 or I changed something so it no longer does that.

Anyone know what controls that Droooooid at startup?
 
G

GenericMessage

All,

I think I remember my Droid playing the Drooooid sound when booting up. Now it no longer does. I'm not sure if this is new to 2.1 or I changed something so it no longer does that.

Anyone know what controls that Droooooid at startup?

I have also noticed a lack of noise at startup

Never mind, I am a fool, it does do it.

Sorry, you're on your own!
 
Last edited:

Jared DiPane

Well-known member
Feb 7, 2010
1,009
5
0
www.twitter.com
Do you have your system sounds set to on still? That is what was making the noise when it first booted, as well as when a USB cable was plugged in
 

dst255

Active member
Dec 10, 2009
25
0
0
Visit site
That sound was being played to inform you of the SD card being mounted/unmounted. There is an option to turn that notification on/off, and it does use the generic notification sound. So if you changed that (most likely you did) it won't play it. Also as others have said, you may have your notification volume down or off completely.
 

terpitude71

Retired Moderator
Dec 9, 2009
1,706
203
0
Visit site
ebruot was correct, as long as the droid tone is your default notification tone (or whichever tone), that is also the noise on boot up/card mount. if you are using an mp3 as your notification tone, youll get the generic sound
 

dst255

Active member
Dec 10, 2009
25
0
0
Visit site
ebruot was correct, as long as the droid tone is your default notification tone (or whichever tone), that is also the noise on boot up/card mount. if you are using an mp3 as your notification tone, youll get the generic sound

Yup, because its the sound made before the SD card is mounted yet, so it can't access any notifications you may have stored there.
 

MrSmith317

Mr Fix-It
Mar 1, 2010
2,206
277
0
Visit site
The sound is the notification tone. Check that SD Card notifications is turned on. If not then that's your issue. The SD card is mounted before the home screen is ever displayed and that sound proves it. You can set it to an notification playing from the SD if you so choose.
 

takeshi

Well-known member
Jan 27, 2010
969
30
0
Visit site
The SD card is mounted before the home screen is ever displayed and that sound proves it. You can set it to an notification playing from the SD if you so choose.
Not in my experience. I get the generic sound if I use a notification that is stored on the SD card.

On startup, if you watch the notification bar, you'll see when it's preparing the SD card for use (which is when you get the notification) and it is definitely not before the home screen is displayed.
 

CynicalDreams81

Well-known member
Nov 27, 2009
100
8
0
Visit site
Dst255 is correct. Navigate to settings > sound & display and make sure the SD card notifications is selected. It will use your default notification sound but the "Droid" sound on start up is from the SD card mounting as Dst stated. So also make sure your default notification is set to the Droid sound.