Echo on GrooVe ip

chrispher86

Well-known member
Nov 15, 2012
102
0
0
Visit site
I've been using GrooVe ip for about a week and people are telling me that I have a bad signal or they hear themselves echo. I've tried adjusting the echo trail and the microphone settings. Anyone else using groove IP that can tell me what I'm doing wrong?

Sent from my Nexus 4
 
Last edited:

6tr6tr

Well-known member
Dec 29, 2009
1,211
14
0
Visit site
I've been using GrooVe ip for about a week and people are telling me that I have a bad signal or they here themselves echo. I've tried adjusting the echo trail and the microphone settings. Anyone else using groove IP that can tell me what I'm doing wrong?

Sent from my Nexus 4

Have you also played with the microphone gain? There's a setting in there for microphone as well. You can play with it during a call.
 

andr0idralphie

Well-known member
Oct 31, 2012
355
0
0
Visit site
Have you played around with the Mic Gain settings and enabled Post Processing? I don't worry about CPU utilization warnings [in GrooVe IP] on the N4, it's one of the fastest phones on the market.
 

chrispher86

Well-known member
Nov 15, 2012
102
0
0
Visit site
Yeah the mic gain is around -10. My wife says she can always hear herself when we talk. Others say that I'm breaking up.

Sent from my Nexus 4
 

donec

Well-known member
Sep 15, 2012
287
0
0
Visit site
That is why I switched to Talkatone but Talkatone has some problems sometimes. however I did a trial of their premium service it's free and saw a marked improvement. to try the trail just change the wifi compression setting in call settings/wifi call compression to high and it will tell you you need the premium service for that and offer you the 2 week trail.
 

greydarrah

Well-known member
May 5, 2010
3,047
222
0
Visit site
Every once in a while, I get some crazy problems from GrooveIP, but for the most part, the calls are great. I even have good experience making calls over Tmobile's network. I notice that when someone calls me, you have to wait a second or two after you hit the answer button before you say hello. I guess there is a slight delay in getting your side of the call going. Here are most of my settings:

Adaptive echo canceller checked (under Echo cancellation)
Post processing checked (under Echo cancellation)
Speaker volume = 7
Microphone gain = 3
 

Kmasum

Well-known member
Aug 2, 2010
48
0
0
Visit site
Never tried groove but I used Vonage and it works great , tho it doesn't have incoming call feature

Sent from my Nexus 4 using Tapatalk 2
 

donec

Well-known member
Sep 15, 2012
287
0
0
Visit site
Every once in a while, I get some crazy problems from GrooveIP, but for the most part, the calls are great. I even have good experience making calls over Tmobile's network. I notice that when someone calls me, you have to wait a second or two after you hit the answer button before you say hello. I guess there is a slight delay in getting your side of the call going. Here are most of my settings:

Adaptive echo canceller checked (under Echo cancellation)
Post processing checked (under Echo cancellation)
Speaker volume = 7
Microphone gain = 3
That delay can be there with Talkatone, Vonage and through the T-mobile carrier so I think it is either a hardware or an Android thing.
 

llamainmypocket

Well-known member
Feb 11, 2013
164
0
0
Visit site
I've been using GrooVe ip for about a week and people are telling me that I have a bad signal or they here themselves echo. I've tried adjusting the echo trail and the microphone settings. Anyone else using groove IP that can tell me what I'm doing wrong?

Sent from my Nexus 4

I was unable to resolve that same issue with groove IP. I switched to Skype and that fixed it for me.