Edge panel sometimes doesn't show up

NJMike

Well-known member
Jul 21, 2023
165
54
28
Visit site
The edge panel that you can use for quick access to apps, contact, etc. sometimes is completely missing and unuseable when trying to swipe from the area it would be. Locking the phone and unlocking it again makes it reappear from what I've seen. This doesn't happen often but was wondering if anyone else has experienced this or if there is a fix. I did try clearing the cache of OneUI so I'm hoping that will help.
 

NJMike

Well-known member
Jul 21, 2023
165
54
28
Visit site
You could try turning 'Touch sensitivity' On in the display settings to see if that improves things.
I already have that on to begin with. I'd also loke to reiterate that it isn't an issue with touch/responsiveness, but that the system simply fails to render it in the first place, meaning I cannot see it or use it.
 
Last edited:

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,789
7,410
113
Visit site
Haven't had the issue on my s24u or Fold 5 , since it happens infrequently report it through Samsung members app and see if future updates gets fixed.
 
  • Like
Reactions: Laura Knotek

NJMike

Well-known member
Jul 21, 2023
165
54
28
Visit site
Have you tried moving the location of the edge panel handle?
I have yes. Right now I am just keeping it transparent since I discovered that by accident, perhaps will keep me from obsessing over it especially if it's not an actual issue (I have diagnosed mild OCD so I am very sensitive to if certain things not working right).
 
  • Like
Reactions: Laura Knotek

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,789
7,410
113
Visit site
I have yes. Right now I am just keeping it transparent since I discovered that by accident, perhaps will keep me from obsessing over it especially if it's not an actual issue (I have diagnosed mild OCD so I am very sensitive to if certain things not working right).
Turn it off :)
 

Staff online

Forum statistics

Threads
946,073
Messages
6,926,262
Members
3,160,072
Latest member
JimTenn