Email notification sound

blueman2

Member
Sep 16, 2011
9
0
0
Visit site
I can't get the email notifications to play. Whether I select a custom ringtone or one of the stock choices for any of the email accounts I get no sound when an email comes in. When I test the sound in the selection list it works fine. All volume settings are on and set to max. The notification led came on. The ringtone selection for the ringer works just fine. Can't think of anything else to try. Anyone with a suggestion would be appreciated.
 

SpringCTIL

Well-known member
Nov 26, 2011
62
0
0
Visit site
Hi:

Were you able to resolve this issue?

Reason I ask is myself & a few others are having the same problem on the S II skyrocket since updating to Jelly Beam 4.1.2. Samsung & AT&T have as usual both been worthless as far as resolving the issue.

Thanks.

Spring.
 

trd 4rnr

Well-known member
Jun 6, 2013
82
0
0
Visit site
Mine hasn't worked in a couple of weeks. I thought it was because of K9 Mail but now I'm starting to think it may be something else.
 

wtom

Active member
Sep 1, 2013
26
0
0
Visit site
Is it just email notifications or some other notifications too like SMS, calendar, etc?
What ROM if not stock? I'd suggest going to that ROM's dev forum on xda-developers to inquire if custom ROM.
Within email account settings, notifications are set and enabled?
The same for system sound settings?
Vibrate when new email received after turning system notifications to vibrate only?


Sent from my SGH-I337M using Tapatalk 4
 

Forum statistics

Threads
942,829
Messages
6,916,098
Members
3,158,674
Latest member
evo2000