Email problems...

kerimh40

Well-known member
Nov 11, 2009
47
1
0
Visit site
Hi...

I've been having issues with my email account. The phone is not letting me know when a new email is received. I can get new emails only if I go to the email account and manually refresh the account. Any advise would be appreciated. Thanks! LOVE the phone... switched from S1, and it has been a night and day experience.
 

mskaplan

Well-known member
Nov 7, 2009
71
0
0
Visit site
Are you talking about GMail or regular email. If non-GMail, what is your poll (refresh interval) set at? Find this in the settings menu. Also- are you running Advanced Task Killer?
 

kerimh40

Well-known member
Nov 11, 2009
47
1
0
Visit site
It's really for both accounts... Not sure what the interval is set as but I haven't received a single email all day without manually refreshing. Yes, I do have Advanced Task Killer running.
 

mskaplan

Well-known member
Nov 7, 2009
71
0
0
Visit site
I've been trying to tell people that it's ATK that is messing with people's inbox's. I've posted numerous times. I had the same issue. Either uncheck the box in ATK's settings menu that tells it to kill apps running in the background (even if frequency set to "never"!!!!) or uninstall it. Restart the phone / Bat pull and retry. I think it should work.
 

mskaplan

Well-known member
Nov 7, 2009
71
0
0
Visit site
If it works, please let us know. You will be another one on the list to confirm this fix. I say if you confirm it, it gets a sticky.
 

kerimh40

Well-known member
Nov 11, 2009
47
1
0
Visit site
yea, under ATK there is no setting for that at all... I have these settings: Big Icons, Hide ignored apps, disable notification, Ignore list, Clear, Activate Skin, and export default skin to SD card....
 

mskaplan

Well-known member
Nov 7, 2009
71
0
0
Visit site
yea, under ATK there is no setting for that at all... I have these settings: Big Icons, Hide ignored apps, disable notification, Ignore list, Clear, Activate Skin, and export default skin to SD card....

Under auto end service. directly below that is auto end frequency. below that "auto end running apps". I unchecked that box (even though freq was set to never) restarted the phone, and my email problems were solved.
 

mskaplan

Well-known member
Nov 7, 2009
71
0
0
Visit site
Uhh. Do you have task killer, or ATK? You may humor yourself and just do a full uninstall of whatever task killing app you may have, restarting the phone, and seeing if your inbox works....
 

largeselection

Well-known member
Nov 4, 2009
686
9
0
Visit site
I don't think it's ATK. I posted in the gmail thread... I found my emails... I went to "labels" in that account and clicked on "all mail" and wala there they were. All labeled "inbox", so the problem was that the emails were for some bizarre reason not making it to the "inbox".
 

Trending Posts

Forum statistics

Threads
946,028
Messages
6,925,992
Members
3,160,051
Latest member
AdrianBaw