EVO LTE won't send text

errbin

Well-known member
Feb 20, 2012
195
34
0
Visit site
My EVO stopped sending text it was working great until I got home and then nada

I have a Airvana everything is green on it. I turned on the LTE on the EVO, took it off WiFi and rebooted it

I can make calls but can't send text
 

daja22

New member
May 25, 2012
1
0
0
Visit site
My EVO stopped sending text it was working great until I got home and then nada

I have a Airvana everything is green on it. I turned on the LTE on the EVO, took it off WiFi and rebooted it

I can make calls but can't send text
<--- its the Airave unplug it n plug it back in...
 

errbin

Well-known member
Feb 20, 2012
195
34
0
Visit site
That worked but once it reconnects with the airnava it stops working


Sent from my EVO using Android Central Forums
 

abdnach

Well-known member
Sep 27, 2010
56
2
0
Visit site
I was just looking at the forums for this because I can't text anymore. I keep getting a red triangle with an exclamation mark and an error if I try to resend a text. Any idea whats causing this?
 

errbin

Well-known member
Feb 20, 2012
195
34
0
Visit site
I unplugged the airvana for 2 hours and updated the PRL without the airvana on after 2 hours I plugged the airvana in and I've been texting with no problem

Sent from my EVO using Android Central Forums
 

hoozat

New member
Oct 28, 2011
2
0
0
Visit site
Here's what I found fixed my texting problem. If you have your old phone and its still on but not able to use the service, it will keep trying to connect to the airrave or airvana.. turn the phone off. Mine stated texting as soon as I turned the old one off... stopped when I turned it back on,.
I'm using an evo lte.. the other one was an evo 4g

hope it works for you..
 

dakkiy

Member
May 28, 2012
18
0
0
Visit site
If your still having call Sprint to provision both your EVO and Airave. I had the same problem but it was my Airave not connecting to my device.
 

dacoz21

New member
Jul 16, 2010
2
0
0
Visit site
I am having the same issue. I've power cycled both phone and airvana and it seems to work for a little bit but then it stop and my text messages wont send. Any suggestions? Also my old evo isn't powered on at all.

Thanks
Chris
 

Trending Posts

Forum statistics

Threads
942,989
Messages
6,916,767
Members
3,158,763
Latest member
zif835