Facebook Contacts Sync

Victor51x

New member
Feb 18, 2011
4
0
0
Visit site
I'm unable to sync my Facebook contacts to existing address books contacts. Whenever I go to Settings > Accounts > Add account > and select the Facebook icon, it does nothing; however, if I select Facebook under "MotoBlur Accounts" it works but not in the desired fashion. If I go that route, it syncs ALL of my Facebook friends to my address book when all I want is my existing contacts to be synced with Facebook.

Is anyone else experiencing this? Is there a known fix?

Thanks.
 

mclarryjr

Retired Moderator
Nov 2, 2009
5,474
635
113
Visit site
After syncing under MotoBlur account try going into your contacts and hit menu then look for a contacts display setting where you can pick which contacts you want to view in that app. Let me know if that works.
 

shashankmittal

Well-known member
Dec 8, 2010
209
2
0
Visit site
I'm unable to sync my Facebook contacts to existing address books contacts. Whenever I go to Settings > Accounts > Add account > and select the Facebook icon, it does nothing; however, if I select Facebook under "MotoBlur Accounts" it works but not in the desired fashion. If I go that route, it syncs ALL of my Facebook friends to my address book when all I want is my existing contacts to be synced with Facebook.

Is anyone else experiencing this? Is there a known fix?

Thanks.

Same problem, I just used Facebook icon under Motoblur.
 

moosc

Grand Master Moosc
Oct 20, 2009
3,264
162
0
Visit site
that is how Facebook with philblur aka motoblur works. if you want to sync just pics use syncmypics from the market.
 

JusticeCalibur

Well-known member
Feb 24, 2011
155
8
18
Visit site
One way I found is typing in their email address into the contact that is associated with the fb account. However it only works if the friends choose to show their email address.

The picture shows up in text message but not call. Or at least for me.
 

edansbro

New member
Mar 3, 2011
2
0
0
Visit site
*sighs* No, I haven't. I gave up on it all together. It's apparent Motorola is forcing MotoBlur on us - I shall not be snookered in! :p

I think I stumbled onto the fix. Ok, I sucked it up and used the facebook icon under the MotoBlur section. Then, in my contacts, I hit the menu button, chose display group, and selected my gmail.com account. Now I am only seeing my Google contacts that sync with facebook. See if that does it. I think by default the group is set to all contacts. See what you think victor.
 

JusticeCalibur

Well-known member
Feb 24, 2011
155
8
18
Visit site
I found a fix. After you use motoblur facebook and sync the people you want to sync,you :

1. Touch(contact icon) to see your list of contacts. 2. Touch (menu) > More > Settings. 3. Hide all contacts without phone numbers by checking the Phone numbers only box.

I found this on the "news " widget that came with the phone.
 
  • Like
Reactions: ardailey

Forum statistics

Threads
943,811
Messages
6,920,167
Members
3,159,245
Latest member
mohsin sadat