Facebook messenger not sending pics

mesocyclone30

Well-known member
Jul 13, 2012
278
16
18
Visit site
Last night Messenger quit sending pics to people. i rebooted the phone and then uninstalled and reinstalled messenger then it started working again. now tonight it's doing the same thing. also had to reinstall FB last night because every other notification i clicked on just loaded a blank screen and I couldn't see what the notification was for. anyone having these issues lately? I'm on my wifi at home as well. i get 150mbps download speeds too.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,956
5,271
113
Visit site
First, make sure Android System Webview is up to date in the Play Store.

If it already is, then you may actually want to try uninstalling all updates to ASW, since sometimes an update can cause glitches on specific devices.
 

mesocyclone30

Well-known member
Jul 13, 2012
278
16
18
Visit site
First, make sure Android System Webview is up to date in the Play Store.

If it already is, then you may actually want to try uninstalling all updates to ASW, since sometimes an update can cause glitches on specific devices.
i have a new Galaxy S 23 Ultra with the newest update last night. shouldn't the webview be updated automactically? just looked and my webview had an update pending from 6 days ago. its beta. so i updated it. don't explain why all a sudden things quit working.
update: after clearing cache for Messenger after updating webview there's still no change. i tried to send more pics to mom. just shows thumbnails and a circle that doesn't fill in showing it went through. and when i try to click on the pics nothing happens.
 
Last edited:

fuzzylumpkin

Well-known member
Dec 7, 2012
5,554
2,562
113
Visit site
Facebook messenger is Facebook messenger and bugs should be expected lol .

I know that isn't very helpful, and I am sorry about that, but it is unfortunately the truth. When something goes wonky with Facebook messenger I just think "well, that's Facebook" and hope it's fixed in the next update.
 
  • Like
Reactions: B. Diddy

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,956
5,271
113
Visit site
i have a new Galaxy S 23 Ultra with the newest update last night. shouldn't the webview be updated automactically? just looked and my webview had an update pending from 6 days ago. its beta. so i updated it. don't explain why all a sudden things quit working.
update: after clearing cache for Messenger after updating webview there's still no change. i tried to send more pics to mom. just shows thumbnails and a circle that doesn't fill in showing it went through. and when i try to click on the pics nothing happens.
Android System Webview can update automatically, but like any app in the Play Store, it isn't always immediate -- sometimes it remains in the update queue for a little while.

Since you're on the Beta, you might want to try reverting to the stable version, since the Beta can sometimes cause issues as well.

I also agree with fuzzylumpkin -- Facebook/Meta is notorious for buggy apps, so you should also send feedback to them about the problems you're having.
 
  • Like
Reactions: mesocyclone30

mesocyclone30

Well-known member
Jul 13, 2012
278
16
18
Visit site
Android System Webview can update automatically, but like any app in the Play Store, it isn't always immediate -- sometimes it remains in the update queue for a little while.

Since you're on the Beta, you might want to try reverting to the stable version, since the Beta can sometimes cause issues as well.

I also agree with fuzzylumpkin -- Facebook/Meta is notorious for buggy apps, so you should also send feedback to them about the problems you're having.
I found the feedback earlier, in the drop down settings menu and reported the issue. Hope it helps.
 
  • Like
Reactions: B. Diddy

Trending Posts

Forum statistics

Threads
944,504
Messages
6,923,094
Members
3,159,588
Latest member
Felichino