Fast charging not working properly...

mliw90

New member
Feb 10, 2016
2
0
0
Visit site
Has anyone else had this issue? I noticed two things. First off to get the phone to actually recognize as fast charging I have to jiggle the cord around. Then it will say fast charging but doesn't seem to actually charge all that fast. I am using an after market usb cord but with the stock charger. I feel like if the phone recognizes it as fast charging though it should be, however this doesn't seem to be the case. This morning for instance it took 17 mins to go up 6% while not using the phone and screen off.
 

Droid3r

Well-known member
Jul 31, 2011
378
9
0
Visit site
These fast charging mechanism is new tech and aren't perfect. The same happened to me with the s6 edge plus. Hasn't happened with the v10.. But i expect it will sooner or later.
 

mbryanr

Well-known member
Oct 19, 2011
286
0
0
Visit site
Regardless of aftermarket cable, if you have to jiggle it... The connection is not secure, and will cause "fast charging" issues. A problem with the USB connection: either cable - likely or USB port - possible. Not the technology. Some cables also have a less secure fit with the port depending on the quality.

Posted from my LG V10
 

HNNNNNGHHH

Well-known member
Feb 21, 2013
675
0
0
Visit site
My V10 has a really lax usb port where there's quite a bit of jiggle when you plug a cable in but it's still firm enough to keep a connection and to where you can still use the phone without it falling out.

That being said, the problem here might be the aftermarket cable itself being one which doesn't support QC 2.0.

Posted via the Android Central App
 

Trending Posts

Forum statistics

Threads
944,329
Messages
6,922,361
Members
3,159,497
Latest member
helloworld