February Update

chezm

Trusted Member
Sep 19, 2014
1,495
0
0
Visit site
I also got the update a few days ago but have experienced something odd, didnt want to create a new thread so im asking here.

Anyone else getting issues sometimes connecting to Wifi? I never had Wifi issues before but ever since i got this update my device struggles to connect to Wifi sometimes. If i come back home (for instance), there have been instances where my wifi was turned off (i did that) and turning it back on triggers an intermittent connection loop. It will connect, then suddenly drop, go to data, suddenly attempt Wifi, connect, drop...and the loop begins non stop. The only way to fix it is rebooting phone, airplane mode (on/off) didnt help...anyone else experience this?
 

LeoRex

Retired Moderator
Nov 21, 2012
6,223
0
0
Visit site
I noticed something curious about the update.... the radio image with the Feb update is v3.78... January was v3.79...

Now, the QA engineer in me tells me that there was an issue with that newer version that they weren't able to address in time for the Feb drop, so they rolled it back.
 

dty06

Well-known member
May 14, 2014
507
0
0
Visit site
I noticed something curious about the update.... the radio image with the Feb update is v3.78... January was v3.79...

Now, the QA engineer in me tells me that there was an issue with that newer version that they weren't able to address in time for the Feb drop, so they rolled it back.

I'm on N4F26J, which is the second non-Verizon January update, and I've had an issue on Fi since I updated where my phone will randomly lose signal on T-Mobile for about a minute and then re-connect. This never happens on Sprint (and there's no US Cellular here). I'm hoping the rollback will fix the radio issue. It's the only issue I've really had with my phone since I got it.
 

Buddy1969

Well-known member
Oct 25, 2012
266
0
0
Visit site
Got my patch yesterday evening. After it, the phone started the reboot but got stuck in the jumping balls animation. I manually turned it off and on again and it started fine.
All is well.
 

chezm

Trusted Member
Sep 19, 2014
1,495
0
0
Visit site
Over the last week or two my 6P reboots on its own, either i see it with my own eyes (just happened right now for second time today) or when i check my battery status i see a very short blank period. Anyway else experiencing weird software issues? Wifi is still wonky sometimes too. All heppening since last security update.
 

Trending Posts

Forum statistics

Threads
944,387
Messages
6,922,604
Members
3,159,529
Latest member
fonesgonewild