Firmware 1.1.0 pri/rooted breaks ADB

n3tguru

Member
Jan 19, 2011
9
1
0
Visit site
Apologies if this has been posted or if in the wrong section.

I recently as of 2 weeks maybe updated my NC to the flashable Nook firmware update 1.1.0 that is pre-rooted. Just noticed yesterday that I no longer can access my nook via adb. When I connect usb and issue the adb devices....Nothin. So I booted the NC to Nookie Froyo SD and tried my installation of ADB again and had no problem. Can connect mount,umount, shell everything.

So what gives? Am I missing something? Is there an update to the ADB environment?

Help appreciated.
 

Ramdriver

New member
Jan 17, 2011
1
0
0
Visit site
This is a known issue with the pre-rooted update. Go into Nook Color Tools>all settings>development and deselect and reselect USB debugging and ADB will work. It will also quit working when you disconnect and reconnect and you will have to redo it again. I hear that ADB Wireless still works fine.
 

Biffer

Well-known member
Oct 19, 2010
48
2
0
Visit site
This is a known issue with the pre-rooted update. Go into Nook Color Tools>all settings>development and deselect and reselect USB debugging and ADB will work. It will also quit working when you disconnect and reconnect and you will have to redo it again. I hear that ADB Wireless still works fine.

I saw that suggestion over at XDA, but it did not work for me in rooted 1.1. I installed Nookie Froyo to my eMMC today, and have no issues accessing the NC with ADB.
 

Forum statistics

Threads
945,083
Messages
6,924,118
Members
3,159,655
Latest member
bonnieeugene