flashed to cm10.1 and lost all backups?

DaUsedMCR

Member
Oct 15, 2012
15
0
0
Visit site
i flashed to 10.1 and now when i go to restore a previous backup, it just says "no files found" and i suddenly have a lot of /0/ folders. how can i fix this?
 

DaUsedMCR

Member
Oct 15, 2012
15
0
0
Visit site
i was using TWRP with FreeGS3 rom, but updateme never worked (would never install the updates or mods, i had to do it manually) and the latest v3.0 rom was really laggy and slow for me, then my friend told me they released cm10.1, so i flashed CWM 6.0.2.3 and now my previous backups are moved so CWM can't find them. they are now moved to internal storage/0/0/clockworkmod/backup. whats with the 0/0/ folders suddenly? can i just copy the clockworkmod folder back up to the main folder?
 

Mellimel22

Banned
Mar 1, 2012
2,447
41
0
Visit site
Yeah that happened to me too. That's why I had to go back stock and reroot. I use twrp now

Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
 

Skunkape60

Well-known member
Oct 9, 2010
4,460
344
0
Visit site
TWRP backups are not compatible with cwm. There are many reasons I choose twrp over cwm.

1. TWRP backups can be compressed.
2. The entire backup is in a single file.
3. TWRP can be mounted as a sdcard and you can copy files to and from your computer to phone while in recovery.
4. You can name your backups in recovery before or after the backup is made.
5. TWRP has a built in file explorer.

None of these options are available with cwm. I think the CWM teams worst mistake was making cwm split your backups into 2 different folders one called backups and the other called blob. All of your data for your backups goes to the blob folder.

There have been a lot of users that don't understand this and end up deleting files from the blogs folder trying to recover space and render their backups un useable.

Or they delete their old backups while leaving all the data behind in the blob folder. And then wonder why their sdcard is running out of space. It was just a bad idea IMO.
 

Skunkape60

Well-known member
Oct 9, 2010
4,460
344
0
Visit site
i was using TWRP with FreeGS3 rom, but updateme never worked (would never install the updates or mods, i had to do it manually) and the latest v3.0 rom was really laggy and slow for me, then my friend told me they released cm10.1, so i flashed CWM 6.0.2.3 and now my previous backups are moved so CWM can't find them. they are now moved to internal storage/0/0/clockworkmod/backup. whats with the 0/0/ folders suddenly? can i just copy the clockworkmod folder back up to the main folder?

What version of cwm were the backups made by. The newer versions of cwm splits the backups into 2 folders. If your backups were made by the one of the older versions (I think any version prior to 6.0.1.2) they are not compatible with each other.
 
Apr 10, 2012
2,879
11
0
Visit site
Had this issue on my nexus, move your backups from the 0 folder to ur regular sd card, then you can delete the 0 folder once that's done

Sent from my SPH - L710 running Pac Man Rom 4.1.2

My notification bar >>>>>> yours
 

DaUsedMCR

Member
Oct 15, 2012
15
0
0
Visit site
I know twrp and cwm backups arent the same. I have backups on both recoveries. I have had cwm all along and only tried twrp because I waned to try the freegs3 Rom but now that I tried cm10.1 and didn't like it cuz music didn't work. I also tried freegs3 3.0 but it's laggy and crashes. So now I'm back to freegs3 2.0. When 10.1 has more of the kinks worked out ill give it another go.
 

Forum statistics

Threads
945,116
Messages
6,924,246
Members
3,159,668
Latest member
aclatex