Flashing CM10.1 Nightly - Status 7?

LiNcKz

New member
Sep 11, 2011
1
0
0
Visit site
Hi all, I just got my Nexus 4 & Im trying to install CM10.1 on it.

I rooted it using this guide: http://forums.androidcentral.com/nexus-4-rooting-roms-hacks/224861-guide-nexus-4-unlock-root.html
After that I did this exactly:

1. Downloaded CM10.1 & Gapps from here: [ROM][Official][4.2.1] CyanogenMod 10.1 Nightlies for the Nexus 4 (mako) - xda-developers
2. Copied both to the /sdcard directory
(3. Downloaded ROM Manager when doing the CWM Method)
3. Downloaded TWRP Recovery 2.3.3.2 (Or CWM Recovery 6.0.2.3. CWM didnt work so I tried with TWRP)
4. Booted with TWRP (Or CWM) through fastboot: fastboot boot recovery.img
5. Wiped Cache + Dalvik Cache + Factory Reset
6. Loaded .zip file (CM10.1)

When it starts both TWRP & CWM say
Code:
set_perm: some changes failed
E: Error in /sdcard/cm-10.1-20121227-NIGHTLY-mako.zip
(Status 7)

A quick search told me that the "Status 7"error means that the ROM is not compatible with my phone, But I have a Nexus 4 so it should work?
Havent seen anybody else with this problem so Im posting it her, Hopefully you guys can help out?

PS: USB Debugging was on, I tried wiping ALL the data & Pushing the CM10.1 through ADB.
I installed CM10 on an LG p506 Thrive some weeks ago, That worked.
I bought the phone 2nd hand when it had CM10.1 installed already, Then I returned to stock using this: [HOW-TO] How to flash a factory image / return to stock / unlock / root # - xda-developers
Everything worked but I decided to install CM10.1 again (Liked it more) but I keep getting that error. Reinstalling Stock JB always works fine.
 
Last edited:

2defmouze

Well-known member
Jul 9, 2011
3,945
1,552
0
Visit site
Typically Status 7 error would be from either an outdated recovery or bad ROM download. Since your recovery is up to date based on the info, I'd try downloading the ROM again and check the md5. If it still fails try flashing another ROM such as AOKP (my preference anyway) at least to see if that works and we can narrow it down to being a problem with CM.

Sent from my Nexus 4 using Tapatalk 2
 

Trending Posts

Forum statistics

Threads
941,626
Messages
6,909,792
Members
3,157,995
Latest member
loveablesgv13