Fold Noise

donebrasko

Well-known member
Feb 4, 2011
1,572
65
48
Visit site
Did anyone else hear noises when opening and closing thier Fold when they got it? I did and never thought anything of it. Now that I have had it fixed because it wouldn't open completely, I noticed that it makes no noise at all anymore. Perfectly quiet and opens completely flush.

If it does make noise, you might want to be on the lookout for possible issues in the future.

Sent from my SM-F936U1 using AC Forums mobile app
 

Toes Up

Well-known member
Oct 15, 2013
349
8
18
Visit site
Mine used to make a "crackling" noise when opening and closing. I recently got some beach sand on it and therefore I put it under the faucet to get the sand out. It worked. I also no longer hear the noise. I don't know if it is causal, but that's the history.
 

bkeaver

Well-known member
Apr 24, 2010
1,530
479
83
Visit site
Yes the zfold4 has always had some noise when opening/closing it. None of the other previous versions did this so not sure why, but normal.

Sent from my Pixel 7 Pro using Tapatalk
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,752
7,370
113
Visit site
Only noise when unfolded is a sound like talking 2 plastic sheets and peeling apart type noise when I'm assuming the action when the factory screen protector gets unfolded.

Sent from my SM-S918U1 using AC Forums mobile app
 

donebrasko

Well-known member
Feb 4, 2011
1,572
65
48
Visit site
Only noise when unfolded is a sound like talking 2 plastic sheets and peeling apart type noise when I'm assuming the action when the factory screen protector gets unfolded.

Sent from my SM-S918U1 using AC Forums mobile app
That described it perfectly. It doesn't make that noise anymore since they worked on the hinge. It's so quiet now lol

Sent from my SM-F936U1 using AC Forums mobile app
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,752
7,370
113
Visit site
My fold 3 didn't do it and my fold 4 only does it on the initial opening. If I immediately close it and reopen it, it doesn't do it

Sent from my SM-F936U1 using Tapatalk
don't know what's considered normal as both my folds have the sound and didn't encounter issues.

Sent from my SM-S918U1 using Tapatalk
 

bkeaver

Well-known member
Apr 24, 2010
1,530
479
83
Visit site
don't know what's considered normal as both my folds have the sound and didn't encounter issues.

Sent from my SM-S918U1 using Tapatalk
Yeah idk, I do know it's normal for the fold4 but I don't have any issues with it. The only reason my protector isn't on my fold 4 is because a cat ran across it while it was open and it put a tear in the protector. I was assessing if it damaged the screen itself... I did, well sort of. It only put a small indent in the screen that isn't really noticable unless the screen is off and light reflects on it. I was shocked it didn't truly damage the screen.


Sent from my Pixel 7 Pro using Tapatalk
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,752
7,370
113
Visit site
Yeah idk, I do know it's normal for the fold4 but I don't have any issues with it. The only reason my protector isn't on my fold 4 is because a cat ran across it while it was open and it put a tear in the protector. I was assessing if it damaged the screen itself... I did, well sort of. It only put a small indent in the screen that isn't really noticable unless the screen is off and light reflects on it. I was shocked it didn't truly damage the screen.


Sent from my Pixel 7 Pro using Tapatalk
Geeze that's crazy

Sent from my SM-S918U1 using AC Forums mobile app
 

Latest posts

Trending Posts

Forum statistics

Threads
946,017
Messages
6,928,321
Members
3,160,050
Latest member
sbeve