Formated and reinstalled 1.0.1 Can't log into bn.com with existing account

edgeofwrath

New member
Feb 10, 2011
2
0
0
Visit site
[SOLVED] You have to have your registered account reset if you ever format and reinstall the base OS.[/SOLVED]

So I tried to root my NC and had it go wrong. So I used the clockwork and nook-complete-restore zip file to restore the OS to square 1. It turns on, and I can get to step 4/4, where it asks you to either make a new bn.com account, or log in. When I enter my information (yes I know it's correct) it says that they're having trouble setting up my nook and that I need to call tech support. I called them, they said I had to associate a credit card with my account, so I did that, and it's still giving me the same message. I've registered for 3-4 other accounts and none of them work. WTF am I doing wrong. I've also done the power+nook button combo, and erased the save data, I've done the 8X boot interrupt to restore it that way, and it still doesn't work.

Any help is appreciated.
 
Last edited:

edgeofwrath

New member
Feb 10, 2011
2
0
0
Visit site
Called barns and nobel tech support, turns out if your account is registered once, and you reset it, you need to have them reset your activation over the phone. They said it takes 30 minutes, so at 8 I'm going to try it again. Hopping this fixes it. However, this took 3 seperate phone calls to figure out, over the course of 11AM-7:30pm of trying to troubleshoot it. But I guess anything worth having is never easily attained.
 

Forum statistics

Threads
942,823
Messages
6,916,042
Members
3,158,669
Latest member
Gennenb