Frequent "Unfortunately, [...] has stopped" messages make phone almost unusable

grumbledook

Member
Jul 16, 2014
5
0
0
Visit site
Samsung Galaxy Note 3 running stock 4.3

Suddenly, something is causing random services and system apps to start and many times they lead to that error message.

Many forums contain similar questions, going back to 2010 and continuing until this month, but most of the ones that were "Solved" involved simply using the "Clear data" on "Media Storage" and/or "Download Manager". I tried it, to no avail.

By leaving the Application Manager screen open on the Running tab, I can see that a bunch of services start without any good reason (i.e. when I'm not doing anything with the phone), several times each. Sometimes they just go away after a few seconds, but often they end up triggering the "Unfortunately, ..." message. Here are the ones that have come up most frequently:

  • android.process.media
  • Unified Daemon(EUR)
  • Contacts
  • Bluetooth Share
  • Favourite Contacts
  • S Planner Widget (I don't use that)
  • Messages
TouchWiz also gives the same "Unfortunately, ..." message as soon as I try to start it, even in safe mode.

After a reboot, the display (Galaxy Launcher) is partially frozen, as if something was hogging the CPU: All app icons are displayed, but for approximately 10 minutes the clock is stuck, notifications such as "Flight mode enabled" and "Data restricted" are missing, etc. During that time, among the services and apps on the Running tab of the Application Manager, "Android System" stays on "Restarting..." for a couple of minutes, then "Nearby devices" does the same thing. Meanwhile, other services appear in this list and go away. Then, the first of my 5 widgets start appearing. (They normally show up almost instantly.) Once they appear, all widgets work, except "Active apps". A few seconds after tapping that one, it generates the "Unfortunately, ..." message, but without ever having popped up in the Running list of the Application Manager.

If left alone, the messages eventually stop. They start again following any user-initiated activity but they are unrelated to the nature of the activity. For example: Simply moving to another page of the home screen will cause not only "Media" to start and crash several times, but also "Bluetooth Share", even though Bluetooth is off.

Other concomitant symptoms:
  • Rogue reboot. Happened once instantly upon taping on an icon on the home screen to launch an app, and once after the device had been totally frozen for more than 5 minutes.
  • The blue notification light often turns on even though there are no new notifications in the panel when I open it. That never happened before.
  • Left hardware button, which is always "Menu" in this version of Android on Samsung, is now acting as "Recent apps", as in later versions. (Couldn't check for that in safe mode, though.)
Among the things I have tried:
- Cleared data for:
Download Manager
Google Play Services
Google Play Store
Google Services Framework
Media Storage
Multimedia UI Service Layer​
- Wiped cache partition (from recovery menu).
- Unmounted and re-mounted the external SD card.
- Booted in safe mode: Same error messages appear. TouchWiz won't even start.

This phone had been stable since its last factory resets (over 4 months ago). I installed only one new app in that period but that was 5 weeks ago, so I don't suspect it of being involved. (Safe mode problems confirm it.)

Sync (of any kind) has never been enabled on this phone. (Several forum threads mention the need to disable it temporarily.)

The only thing I may have done shortly before the symptom appeared would be to go in the My apps section of the Google Play Store to check something while I was in the process of setting up a new tablet.

I found only one thread (on androidfornook.com) that described the same situation as the one I am experiencing, but the solution there is apparently confidential.

A factory reset is not an option, so please don't bother suggesting that.

Thanks in advance for any other suggestions.
 

grumbledook

Member
Jul 16, 2014
5
0
0
Visit site
One more symtom:

When attempting to use Kies (i.e. upon connection to a laptop) for the first time since the start of the problems, the system searched for 4 drivers, even though all required drivers had been installed before and Kies had worked. One of the drivers (SAMSUNG Mobile MTP Device) cannot be found by Windows Update, whether through its own standard search or when I direct it to the (extracted) content of the CAB file I downloaded from Sofpedia. The result is that the Device properties window shows "This device cannot be started. (Code 10)".

What kind of change could have occurred in the phone to make Windows recognise it as different from before?
 

Members online

Forum statistics

Threads
944,446
Messages
6,922,839
Members
3,159,561
Latest member
jameszang48