Galaxy Note 2 constantly loses wifi?

lucito

New member
Dec 31, 2012
2
0
0
Visit site
I never had problems with my Galaxy note 2 when it came to wifi until I stayed over my mother's house.
My Galaxy Note 2 constantly kept disconnecting, and reconnecting to her router.
I clicked forget network to monitor the signal strength. There was full bars and the signal never got lost.
So I did what a normal user would do. GOOGLE. And I saw A LOT of people experiencing this issue.
Yet there was no solution to the problem! Everyone is hoping to see an update and blah blah.
So I decided to try to figure the problem out myself.
I thought about it. What's different between my mom's optimum wifi vs my Verizon FiOS wifi.
My router has one network name.. Wait my mom has two? Hmmm...
DX20PR.. *disconnects*......... DX20PR 5G *connects*

WALAH! No more disconnecting and reconnecting.

Moral of the Story: If your Galaxy constantly loses wifi signal, check if your router has a '5G' signal, connect to that instead.

Why this works? idfk. But it solved my problem, and hopefully this will solve someone else's problem :cool:
 

PsYcHoNeWb

Well-known member
Feb 17, 2011
1,363
476
0
Visit site
I never had problems with my Galaxy note 2 when it came to wifi until I stayed over my mother's house.
My Galaxy Note 2 constantly kept disconnecting, and reconnecting to her router.
I clicked forget network to monitor the signal strength. There was full bars and the signal never got lost.
So I did what a normal user would do. GOOGLE. And I saw A LOT of people experiencing this issue.
Yet there was no solution to the problem! Everyone is hoping to see an update and blah blah.
So I decided to try to figure the problem out myself.
I thought about it. What's different between my mom's optimum wifi vs my Verizon FiOS wifi.
My router has one network name.. Wait my mom has two? Hmmm...
DX20PR.. *disconnects*......... DX20PR 5G *connects*

WALAH! No more disconnecting and reconnecting.

Moral of the Story: If your Galaxy constantly loses wifi signal, check if your router has a '5G' signal, connect to that instead.

Why this works? idfk. But it solved my problem, and hopefully this will solve someone else's problem :cool:

The issue isn't with you phone, it is with the router type you are connecting too. While this doesn't seem logical I had the same issue about 3-4 months ago when I was on my GS3. Once I got a new router the problem went away. If the router at your mom's has 2 network names it could be either 2 things.... normal and guest network or 2.4ghz and 5ghz signal bands. Some routers are a pain the a.. but if you found a work around for it thats great.
 

lucito

New member
Dec 31, 2012
2
0
0
Visit site
For some reason the note 2 is works better with the 5ghz band.
Now I get to play my NFS Most Wanted without the "Connected to Blah" getting in my way, and lagging my game :D
 

PsYcHoNeWb

Well-known member
Feb 17, 2011
1,363
476
0
Visit site
For some reason the note 2 is works better with the 5ghz band.
Now I get to play my NFS Most Wanted without the "Connected to Blah" getting in my way, and lagging my game :D

That makes sense. I have found that most routers that have a dual band frequency are wonky with all smartphones. I have found that you either need to make sure you are connected to the 5ghz band or just disable it so that the phone doesn't get confused. The problem sounds like the phone is going back and forth between 2.4ghz and 5ghz at times.
 

OceanView

Well-known member
Jul 13, 2012
832
3
0
Visit site
My issue is that when I wake my phone up, the phone is connected to AT&T's 4G network and then it connects to my home wifi.
It should not have disconnected in the first place.
So in essence it is connected but not connected when the phone is asleep.
Any ideas?
 

DroidXcon

Well-known member
Oct 21, 2010
11,102
3,392
0
Visit site
My issue is that when I wake my phone up, the phone is connected to AT&T's 4G network and then it connects to my home wifi.
It should not have disconnected in the first place.
So in essence it is connected but not connected when the phone is asleep.
Any ideas?

Settings> wifi> menu button> advanced> keep wifi awake during sleep. Set to always

From my Galaxy Note 2 via Tapatalk
 

Bogdan Spatariu

New member
Jun 12, 2013
1
0
0
Visit site
I started having this problems in the past 2 weeks. The only thing i changed was in the *#0011# menu, Wifi, sleep policy off, and after seeing my battery drop like a fly, back on. After this stage i started to experience these problems. I have a DIR-600 rooter from D-Link. I solved my problem by setting my rooter to TKIP in stead of AES. No more disconnecting and reconnecting. I must also say that i use a custom 4.1.2 ROM with XXDLK6 modem and Perseus kernel. But i'd stick my hand on fire that the problem is between the Note and the rooter, especially D-links.

So...TKIP and maybe WEP. Good luck!
 

Trending Posts

Forum statistics

Threads
941,670
Messages
6,910,038
Members
3,158,017
Latest member
pkd