Galaxy S3 Big Problems after MAJ + Hard reset

anthobkk

New member
Mar 18, 2014
1
0
0
Visit site
Hi everyone,

I've tried to look for a solution on internet but couldn't find anything that match my problem.

So let's beggin. About a month ago my phone was perfect, a bit slow but I have it since July 2012 so I'm ok with that. A few days later, I was requested to upgrade the phone by Android to the new version ( I have forgot which one but I think it was the 4.3).

I updated my phone and then I have noticed that it took about 10min to restart each time I turn it off. Actually it was not a big deal for me so I kept using it normally.

Two days ago, I had a new software upgrade, about 35 MB....I did it and then the phone didn't restart at all and got stuck on Samsung Logo. I removed the battery and put it back on and without doing anything he tried to restart again and got stuck again....

I then used the recovery mode and I saw the Android guy dead with "error" and "no command".....I did manage to make a factory reset and wipe data + cache.

After that I had to wait about 5-6 hours before my phone restart (it was still stuck on the samsung logo during that time).

But now I can't use wifi, I can't use mobile data, many things crashes when I want to use them (setting, app, etc) and I am only able to use it as a phone only. I can call and send text messages, that's all. If I restart it I have to wait 5 hours again and if I turn it off , then it will try to restart by itself. I also have trouble with the USB port so I'm not sure what to do about it. One of my friend told me he can flash it...but since I told him the USB doesn't really work, and that it restart automatically for 5 hours, now he's not sure about it.

Do you have any advises ?

Details of the phone:


- Model Number: GT-I9300
- Android version : 4.3
-Baseband version: I9300DXUGNB1
- Kernel version:
3031-2429075
dpi@HP20 #1
Thu Jan 16 23:47:54 KST 2014

Build number: JSS15J.I9300XXUGNA5
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
Assuming that your friend knows what he's doing, I'd let him take a shot at reflashing it. The stock firmware (probably just prior to that 35MB OTA) can be found here.

Hopefully the micro-USB port is functional enough to allow this.

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
 

Forum statistics

Threads
943,140
Messages
6,917,473
Members
3,158,837
Latest member
guylenn49