Galaxy S4 Active (sgh-i537) recovery, can I get some help?

magapower

New member
Jul 25, 2015
1
0
0
Visit site
Galaxy S4 Active (sgh-i537) recovery help!

I messed up bad, and the best way to get help in this is I think to walk you though step by step what I've done.

I was running 4.4.2, rooted and wanted to update to lollipop, so I did a search how, and it brought me to a website where I followed the rooted options to every last detail. (a tutorial on droidviews website... I'd link to it, but as a new user I can't)

using the fireflash app, I hit the button to start it, screen goes black, the "samsung galaxy S4 active" logo pops up- then, black screen. The red light on my phone no longer is on (indicating that the phone is being charged.)

whenever I tried to turn it on, it goes to that screen, then off.

so, I boot it into recovery mode- and I think this is where I made my biggest mistake:
I tried to reset it to factory setting, but it didn't fix it, and the phone still wont boot.only now, I don't think the phone is in USB debugging mode anymore because of it.

I have also tried to install the NH3toLollipop.zip update on that same page, some yellow text goes up making it look like it's working, then some red text appears- and the screen goes back before I can read it.- and I'm back where I started.

Is there any way to bring my phone back to a usable state?
Thanks!
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Re: Galaxy S4 Active (sgh-i537) recovery help!

You probably flashed something not meant for your model S4. Note that there are various S4 models, and you need to flash software specific to that model.

You'll need to look for a factory image, which you may be able to find online. If you can get into download mode then you may still be able to recover the device using Odin and a factory image.
 

Trending Posts

Forum statistics

Threads
941,256
Messages
6,907,646
Members
3,157,830
Latest member
JPerl