• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues please let us know in this thread!

[Galaxy S4 GT-i9500] abnormal Battery drain HELP !

WaSSooM

New member
Aug 27, 2014
2
0
0
Hi all , The problem is clear above .. here are some screenshots ...

atc9fi.jpg
JzrmOj.jpg

I couldn't figure out the exact problem ... (PS : I use my phone for about 2 Hrs a day )
it used to last at least (1d 12h) (from 100 to 0%)
but these days ... every 3 minutes 1% is gone .. and during deep sleep 1 % every 12 or 13 minutes
really ... I can't stay with this horrible drain .. help ?!

(please tell what does that mobile signal in second picture mean !! )

PS : this happened in many ROMs .. ( 3 or 4 and also stock ROM )
 

rob367

Active member
Mar 13, 2014
31
0
0
Im having the same problem out of the android system too. It runs high..usually between 23 to 26% with minimal use. When i unplug mine i loose 10% within a half hour. Cant figure out whats causing this unless its the android system. Hope someone has an answer to your question.

Posted via the Android Central App
 

rob367

Active member
Mar 13, 2014
31
0
0
Im having the same problem. Loosing 10% in a half hour after taking it off the charger. Android system runs between 23 to 26%. Hope someone has an answer to this problem.

Posted via the Android Central App
 

alexcolka

Well-known member
Aug 7, 2012
187
0
0
Try to turn off gps, wifi off when out of router range, check location settings and change it to power saving mode and check for any app that make lots of system scans. That may help a lot.

Sent from my GT-I9500 using Tapatalk