Galaxy S4 "Samsung Keyboard" Autocorrect issue

Avi8tor1

New member
Mar 18, 2014
1
0
0
Visit site
Ladies and gents,

New here. Would just like to greet everyone warmly and would like to thank everyone in advance who attempt to help me with my issue.

I've had the Galaxy S4 since last August and it has been plagued with issues. I reset the entire phone a little more than a month ago and with it, all the issues were gone. However I had to start from the bottom again and personalize my phone back to what it was. There has been an occurring issue though...

My Samsung Keyboard has a really odd autocorrect tendency. For example, if I was to type in "examplr" instead of example and I realize the mistake, I'd backspace and type "example" however the autocorrect takes this as me typing "ple"...which would then autocorrect for please. Essentially:

-Type "examplr"
-Backspace to correct my spelling error
-Phone autocorrects "example" to "examplease"

It somehow forgets the first part of the given word and thinks I'm just typing "pl" correcting it to "please".

I've tried turning off/on autocorrect and wiped it's autocorrect memory however no joy. I'm using Google Keyboard currently as this drives me insane however I like the layout of the stock keyboard better. If anyone has any idea how to fix this, I would greatly appreciate it.

-Avi8tor1
 

Garrett Heidorn

New member
May 27, 2014
1
0
0
Visit site
Sorry for the very late reply, but this issue is due to you having the auto space function turned off, go to the keyboard settings for Samsung Keyboard, check Auto Spacing. What my auto correct does on my Note 3 is sometimes lag and type in the word twice, ex: hellr = hello hello
 

Trending Posts

Forum statistics

Threads
943,885
Messages
6,920,482
Members
3,159,273
Latest member
MusicChris63