Galaxy S5 will not remove notifications!

Mark Bauducco

New member
Nov 21, 2014
3
0
0
Visit site
I just bought the galax S5. Downloaded the face book app and the golf star app. Bothe apps keep sending me notifications. I can't stand seeing the little notification bubble above the application. I went into settings and turned off recieve notifications for both apps but they still keep popping up on both apps. How do I stop this?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,765
4,963
113
Visit site
Welcome to Android Central! Which settings did you go to--the System Settings, or the app's own settings menu? In Facebook, for example, tap the hamburger menu icon at the upper right (next to the globe icon), then App Settings, then deselect Notifications.

If you already did that, then try going to the App Manager, select Facebook, and uncheck "Show Notifications."

If that still doesn't work, it's possible that there's a separate Samsung Facebook interface that is active, that is meant to integrate directly with TouchWiz. HTC has something like this for Sense as well. Look in the App Manager for something like "Facebook for TouchWiz," and uncheck Show Notifications there.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,765
4,963
113
Visit site
Kind of late to hear this, but I tend to recommend devices that don't have such heavy skins, like Nexus devices (of course) and the Moto X. The more extra stuff is added by the manufacturer and/or the carrier, the more chance there is for things to go a little loopy.
 

Members online

Trending Posts

Forum statistics

Threads
943,901
Messages
6,920,579
Members
3,159,290
Latest member
Janvi212