Galaxy S7 : Restarting even after factory reset

A

AC Question

Hi,

I have a Samsung Galaxy S7, which I bought 6 months ago unlocked(new) and using T-mobile sim. For the past few weeks, I am having issue with the phone getting restarted too often and usually hanging on the Samung logo.
First this happened when not using Wifi and using mobile data plan. I came to the conclusion on that because it happens whenever I try to open a webpage or internet using app on mobile data. But when on a Wifi network, it doens't restart. After going through some forums, I did clear cache initially and later to a point to do a factory reset.

But the issue has not yet gone. This week, the restart is too often. I don't have any other app installed on the phone other than Whatsapp now. Last day, the restart happen when trying to send a video through that app (photo's send fine)and it keeps restarting.

Yesterday. I tried to download a anti-virus software and cleanup software(good one with trusted ) and when trying to open it, again got restarted. Now I think its something related to memory issue. Maybe that's why it restarted when sending video, as it has to compress the video before sending.

Has anyone faced this issue?
Is there a fix for this?
What can I do to make sure, it doesn't happen again?
 

neonarco

New member
Jul 13, 2017
2
0
0
Visit site
Hi,

I have a Samsung Galaxy S7, which I bought 6 months ago unlocked(new) and using T-mobile sim. For the past few weeks, I am having issue with the phone getting restarted too often and usually hanging on the Samung logo.
First this happened when not using Wifi and using mobile data plan. I came to the conclusion on that because it happens whenever I try to open a webpage or internet using app on mobile data. But when on a Wifi network, it doens't restart. After going through some forums, I did clear cache initially and later to a point to do a factory reset.

But the issue has not yet gone. This week, the restart is too often. I don't have any other app installed on the phone other than Whatsapp now. Last day, the restart happen when trying to send a video through that app (photo's send fine)and it keeps restarting.

Yesterday. I tried to download a anti-virus software and cleanup software(good one with trusted ) and when trying to open it, again got restarted. Now I think its something related to memory issue. Maybe that's why it restarted when sending video, as it has to compress the video before sending.

Has anyone faced this issue?
Is there a fix for this?
What can I do to make sure, it doesn't happen again?
Hi, yes, I´m facing the exact same issue.
I even took it to Vodafone´s support and they returned it in the same way.
Now it´s stuck again in the restart loop.

Is there any update or fix for this? I started experiencing this malfunction after the system update in december/january, the device became slower and the battery wouldn´t last that long. Then in March it started with random restarts, in May it even stopped turning on and it wouldn´t go into dev mode.
Now it´s the same again.

Anybody knows how to solve this?
 

neonarco

New member
Jul 13, 2017
2
0
0
Visit site
Hi,

I have a Samsung Galaxy S7, which I bought 6 months ago unlocked(new) and using T-mobile sim. For the past few weeks, I am having issue with the phone getting restarted too often and usually hanging on the Samung logo.
First this happened when not using Wifi and using mobile data plan. I came to the conclusion on that because it happens whenever I try to open a webpage or internet using app on mobile data. But when on a Wifi network, it doens't restart. After going through some forums, I did clear cache initially and later to a point to do a factory reset.

But the issue has not yet gone. This week, the restart is too often. I don't have any other app installed on the phone other than Whatsapp now. Last day, the restart happen when trying to send a video through that app (photo's send fine)and it keeps restarting.

Yesterday. I tried to download a anti-virus software and cleanup software(good one with trusted ) and when trying to open it, again got restarted. Now I think its something related to memory issue. Maybe that's why it restarted when sending video, as it has to compress the video before sending.

Has anyone faced this issue?
Is there a fix for this?
What can I do to make sure, it doesn't happen again?
Hi, yes, I´m facing the exact same issue.
I even took it to Vodafone´s support and they returned it in the same way.
Now it´s stuck again in the restart loop.

Is there any update or fix for this? I started experiencing this malfunction after the system update in december/january, the device became slower and the battery wouldn´t last that long. Then in March it started with random restarts, in May it even stopped turning on and it wouldn´t go into dev mode.
Now it´s the same again.

Does anybody know how to solve this?
Thanks