Galaxy Tab S2 - most apps can't see WD MyBookLive Duo NAS, inc QED Uplay Stream

piemanpete

New member
Dec 27, 2016
1
0
0
Visit site
Hi all.

Haven't needed to trouble you before, as my Tab S2 has been working fine - great tablet.

However: I have a QED uPlay Stream wireless device to stream MP3 music from my Western Digital NAS - it's a MyBookLive Duo with DLNA and uPnP support - and play it through my hi-fi system; it's a neat little device that works really well. When I had a Galaxy Tab 3 the app worked fine, but for some reason the S2 just doesn't like it. The Google Play store doesn't say it only works on phones and indeed as above it worked fine on an earlier Tab.

Symptoms:

The QED app cannot see the WD NAS. Neither can a variety of 3rd party streaming apps I have tried instead.
I cannot connect to the QED's admin page from the S2 with any browser - reports no response.
Weirdly, the WD My Cloud app on the S2 sees the NAS fine and can play music from it, but afaik only to the tablet, not the QED device - presumably because it doesn't have a DLNA renderer.
My Motorola MotoG mobile phone running the QED app can see the WD NAS immediately, with no access problems.
My wife's iPad can see the NAS and contents no problem.
My stepdaughter's partner's iPhone was able to see the WD NAS and control music from it to the QED device, no problem.

I thought the app was to blame, but given the fact that I cannot browse to the QED's admin page I think something is wrong with the S2 itself - some kind of FTP bug, maybe?

Things I've checked:

uPnP and multicast are enabled on the wireless router - and anyway, no other device is having problems.
Media streaming is enabled on the WD NAS - and ditto as above.
Using a network view app I cannot see the WD NAS from the S2.

It's driving me crazy and I'm all out of ideas, so if you've got any I'd really appreciate hearing them.

Thanks all.

P. :D
 

Trending Posts

Forum statistics

Threads
944,526
Messages
6,923,204
Members
3,159,606
Latest member
JaysonIrwin