Gamepad Buttons Rebinded To Nothing

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

I installed "GTA 3" last night which was working with my PS3 controller via a usb adapter. The only issue was the binding was wrong on a few buttons (cross and square were swapped as well as triangle and circle).

I tried another PS3 controller and had the same issue so I installed the "Gamepad tester" app which allows you to change kl (key layout) files. After creating and saving a new kl file, none of the buttons worked in game - even the ones I hadn't changed. I tried Minecraft to test if it was just GTA but that didn't detect any keys either - only the thumbsticks.

I've had no luck getting the buttons back yet. I've tried uninstalling the app, deleting the custom kl file I created, copying a PS3 controller kl file from another device over, restarting in between each method. All of the buttons can be detected inside the Gamepad tester app but no binding seems to work.

I have since found that the "Sixaxis Controller" app has the function to rebind keys so I wish I tried that to begin with. I'm still not sure how to get the buttons working as they used to so I can rebind them in Sixaxis Controller instead.

If anyone has any ideas on getting the gamepad back to the original setup please let me know. I'm not keen to do a factory reset.
 

Trending Posts

Forum statistics

Threads
945,680
Messages
6,926,691
Members
3,159,945
Latest member
Panohoshi Hxo