GMail App Repeatedly Crashing

VAVA Mk2

Well-known member
Feb 1, 2011
364
12
0
Visit site
Anyone else just started getting issues like this? Randomly in last 30 minutes or so my Gmail app has started crashing repeatedly. Trying to determine if it is my software /firmware or Google's servers.

Sent from my Galaxy Nexus using Android Central Forums
 

2defmouze

Well-known member
Jul 9, 2011
3,945
1,552
0
Visit site
Sounds like you didn't do a full wipe or you restored system or gmail data. Wipe its cache and data and see if that clears it up.

Sent from my Galaxy Nexus using Tapatalk 2
 

VAVA Mk2

Well-known member
Feb 1, 2011
364
12
0
Visit site
Seems to have stopped on its own. I will try this, though, if it acts up again. Thanks!

Sent from my Galaxy Nexus using Android Central Forums
 

zero neck

The Ever-Living
Jan 13, 2011
3,127
1,386
0
Visit site
Actually I've had a few fcs lately with Gmail, only when I access thru pull down bar. Happened on both aokp b38, b38 linaro1, and paranoid android.

Dunno what the deal is but the problem. Goes away when I turn the screen off, go back to home screen, and go back togmail.

???
 

2defmouze

Well-known member
Jul 9, 2011
3,945
1,552
0
Visit site
Actually I've had a few fcs lately with Gmail, only when I access thru pull down bar. Happened on both aokp b38, b38 linaro1, and paranoid android.

Dunno what the deal is but the problem. Goes away when I turn the screen off, go back to home screen, and go back togmail.

???

Weird, I've had no issues at all on aokp's builds.. If I didn't know you better I'd accuse you of not wiping or restoring bad data as above (;))... In any case I'd say as before did you try just clearing the data and cache of gmail?
 

zero neck

The Ever-Living
Jan 13, 2011
3,127
1,386
0
Visit site
Weird, I've had no issues at all on aokp's builds.. If I didn't know you better I'd accuse you of not wiping or restoring bad data as above (;))... In any case I'd say as before did you try just clearing the data and cache of gmail?

install was clean every time ;)

didnt restore anything with tib. almost never do, actually.

didnt clear cache for gmail. just turned off the screen, turned it back on, gmail gave me the not responding business, closed it, reopened and it then it worked. happened total of maybe 3 or 4 times. certainly not every time i grab mail from the pulldown bar.

i was thinking it might be a free ram issue or something ram related - bc i think it occurred once or twice when i woke the phone up and hit the mail from the pulldown at hte lockscreen - other times i believe i was web browsing and hit mail from the pulldown.

anyway, hasnt happened in a few days. i'm not all that worried about it :)