Gmail Sync Issues After Froyo Update

tommy m

Well-known member
Apr 22, 2010
91
0
0
Visit site
My two gmail accounts ( on the gmail app) have always worked great on 2.1. Moving to 2.2 my primary gmail pushs instantly. My secondary gmail account doesn't sync at all. I have to manually sync to get it to work. I have it enabled and have tried clearing the cache/data and even deleted and reinstalled the account. Mobile data is always on...No luck. Anyone else having this issue? Any Suggestions?
 
Last edited:

ihbsbA

Well-known member
May 16, 2010
1,417
5
0
Visit site
My two gmail accounts ( on the gmail app) have always worked great on 2.1. Moving to 2.2 my primary gmail pushs instantly. My secondary gmail account doesn't sync at all. I have to manually sync to get it to work. I have it enabled and have tried clearing the cache/data and even deleted and reinstalled the account. Mobile data is always on...No luck. Anyone else having this issue? Any Suggestions?

Same here, very irritated.....

Sent from my Evo using Tapatalk Pro.
 

scoobdude

Well-known member
Jun 17, 2010
255
7
0
Visit site
Any one tried a hard reset yet? This has cleared ip other issues and is a pain but thought it would be worth a shot
 

ihbsbA

Well-known member
May 16, 2010
1,417
5
0
Visit site
Do we have any progress on this??? I am really not happy that my email isn't pushing.......

Sent from my Evo using Tapatalk Pro.
 

Gekko

Banned
May 15, 2010
5,263
123
0
Visit site
i think mine was doing this too and i think i fixed it. here's what i did but not sure which step fixed it - in no particular order -

1. deleted secondary Gmail account and then re-added.
2. cleared cache of Gmail App in settings.
3. added Contacts and Calendar sync along with Gmail for secondary Gmail account even though i just use email on that Gmail account.
4. for both Gmail Accounts - in settings - i UNCHECKED "Notify once".
5. power down and power back up.
 
Last edited:

ihbsbA

Well-known member
May 16, 2010
1,417
5
0
Visit site
i think mine was doing this too and i think i fixed it. here's what i did but not sure which step fixed it - in no particular order -

1. deleted secondary Gmail account and then re-added.
2. cleared cache of Gmail App in settings.
3. added Contacts and Calendar sync along with Gmail for secondary Gmail account even though i just use email on that Gmail account.
4. for both Gmail Accounts - in settings - i UNCHECKED "Notify once".
5. power down and power back up.

How can you tell which is the PRIMARY account?? I have 4.
 

ihbsbA

Well-known member
May 16, 2010
1,417
5
0
Visit site
i think mine was doing this too and i think i fixed it. here's what i did but not sure which step fixed it - in no particular order -

1. deleted secondary Gmail account and then re-added.
2. cleared cache of Gmail App in settings.
3. added Contacts and Calendar sync along with Gmail for secondary Gmail account even though i just use email on that Gmail account.
4. for both Gmail Accounts - in settings - i UNCHECKED "Notify once".
5. power down and power back up.

Is your mail working now?
That "Notify once" thing is new, so I wonder if it's the bug...... but it's in all of my settings not just the primary acct...... ??
 

Gekko

Banned
May 15, 2010
5,263
123
0
Visit site
Is your mail working now?
That "Notify once" thing is new, so I wonder if it's the bug...... but it's in all of my settings not just the primary acct...... ??

no the "Notify once" is not new. i saw it in 2.1. follow all of the steps and uncheck that on all accounts.

let us know!