GoDaddy IMAP email on Xoom don't work!

IamJAd

Well-known member
Apr 27, 2010
91
2
0
Visit site
GoDaddy POP email works, and yahoo IMAP email works fine with the native email application. I don't want to have to use a 3rd part app like K-9 if I can help it.

I'm following the exact GoDaddy IMAP settings I have in my Droid Incredible (using K-9, as it turns out).

Any ideas?
 

IamJAd

Well-known member
Apr 27, 2010
91
2
0
Visit site
Well, this issue should still be addressed, but I did move on. The native email program didn't seem to have a way to change the outgoing email account of an email that was being composed. No bueno.
 

Spanky5

New member
Feb 28, 2011
4
0
0
Visit site
imap/xoom issue

I spent over 2 hours on the phone with Motorola/Verizon and GoDaddy this past Saturday and Motorola finally acknowledged there was an issue and they have escalated the issue to a senior tech that is supposed to address the issue and get back to me today. As soon as I get a resolution I'll try to post it here.
 

erickers

New member
Feb 28, 2011
3
0
0
Visit site
Yea, I'm having the same problem. All my other accounts work just fine using IMAP but my GoDaddy account is an issue. I setup K9 to test to see if it was a GoDaddy problem in my GoDaddy account but using K9 I was able to send and receive my IMAP email. There's obviously a bug someware.
 

bmhanson

Well-known member
May 20, 2010
210
6
0
Visit site
Well I had issues with both K9 and maildrod. K9 was having issues connecting to my outgoing server and maildroid was not displaying anything when I opened a message.

Kinda sad for me because I really want the IMAP IDLE ability. This is not supported by the native app. I figure it will get resolved and currently and chalking it up to a growing pain.
 

IamJAd

Well-known member
Apr 27, 2010
91
2
0
Visit site
I finally installed K9 on the Xoom, and it works perfectly. I can't wait until they have a K9 app specifically for tablets.

In either case, here are the tech stats I use:

Incoming:

Username: (full email address)
Password: (whatever you use)

imap.secureserver.net
Security: None
Port: 143

smtpout.secureserver.net
Security: None
Port: 80

...and then here is a link to an IMAP page from GoDaddy: Setting up Your Email Address with IMAP - Search the Go Daddy Help Center

Hope that helps!
 

erickers

New member
Feb 28, 2011
3
0
0
Visit site
Yes, I got K9 to work just fine using my CDMA connection. If you use a wi-fi connection, your outgoing mail server may be dependent on if your ISP allows relays. The settings that IAMJAD used were correct.
 

Spanky5

New member
Feb 28, 2011
4
0
0
Visit site
imap

I was also able to get K9 working. I have been dealing with the folks at Motorola all week and they are telling me they hope to have a resolution to me on Friday. K9 works but agree it looks terrible on the Xoom. As soon as I hear or get a solution I'll post it here.
 

arahouston

Well-known member
May 2, 2010
73
7
0
Visit site
Talked to Motorola tech support. What a waste of time. They are useless. I hope the engineers figure this out. It is a major issue for me. If you have this issue, please call motorola so they log the problem. I am guessing that it is going to take some loud screaming to get this resolved.
 

koxler

Active member
May 15, 2010
32
4
0
Visit site
If you haven't tried it lately it has been fixed. Checking some other forums the problem was the imap string being sent from godaddy. Seems they made a fix to correct the issue. Have fun using godaddy imap with the xoom.
 
  • Like
Reactions: arahouston