Google Calenders Multiple/Samsung Calender I am confused

jonequest2013

Member
Dec 21, 2012
16
0
0
Visit site
I have Gmail and Google Calendar which I love. I use it on my desktop and my phone to keep track of events. I am baffled now though as my phone seems to have so many accounts and I am not sure why. The main problems that come up are that if I create an event on my phone it never shows up on my PC at home. If I create it at home it DOES show up on my phone. I have missed appointments because of this and I need to get it fixed. The other issue is that I have another Gmail that I went ahead and created a calendar for so I can put work stuff on that and home stuff on the other. This caused more confusion so I am just using my original calendar now. Because I set something to share the 2 calendars I now get 2 identical events at the same time since it is coming in twice. My phone shows many accounts under "Manage Calendars" so I will break it down.

First the [DEVICE] Choices are:
*My calendars - checked
*Contact's B-days - unchecked
*My Task - checked

Then it says [GOOGLE (mynameaccount@gmail.com)] My Choices are:
* mynameaccount@gmail.com (Gmail) - checked
* Birthdays - checked
* Holidays - checked
* mynameaccount@gmail.com (MyOwnDomain.com) - unchecked (yes, it has it twice with a different color next to it)

Then there is [SAMSUNG ACCOUNT (mynameaccount@gmail.com)] My Choices are:
* Samsung Calendar - unchecked
* Samsung Tasks - unchecked

Then Google again [GOOGLE (myname@myowndomain.com) My Choices are:
* myname@myowndomain.com (MyOwnDomain.com) - unchecked
* myname@myowndomain.com (Gmail) - unchecked
* Birthdays - unchecked
* Holidays - unchecked
* myname@myowndomain.com - no parenthesis bracket - unchecked

It seems I am doing something wrong. I don't know why the same addresses get used again with different quotes next to them such as (Gmail) or (MyOwnDomain.com)
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,031
4,085
113
Visit site
I'm much more familiar with the actual Google Calendar app, but most calendar apps work similarly. If you never use your Samsung account, see if you can turn off its sync in the calendar settings, which should also prevent it from being displayed.

When you enter a new event, always check the account the event will be saved to. Oftentimes it defaults to Device/Phone account (which is really annoying, since that's the worst account to save to, as it won't sync anywhere automatically).
 

chanchan05

Q&A Team
Nov 22, 2014
8,519
0
0
Visit site
I use the S Planner (built in calendar app) in my S7 Edge. When you create an event, you need to specifically state what calendar you want it to go to, then it will default to saving to that henceforth. If you never did that the first time, it will save to your Samsung account (phonr storage).
 

Lepa79

Well-known member
Apr 5, 2015
2,683
1
0
Visit site
I use the S Planner (built in calendar app) in my S7 Edge. When you create an event, you need to specifically state what calendar you want it to go to, then it will default to saving to that henceforth. If you never did that the first time, it will save to your Samsung account (phonr storage).
Yep, this is correct. You are mostl likely creating appointments on your Samsung account rather than your Gmail account. Make sure you choose Gmail account before creating the entry.
 

Trending Posts

Forum statistics

Threads
941,641
Messages
6,909,908
Members
3,158,008
Latest member
lonewolfnz