Google contact list malfunction I just found...

monkeyzero

Well-known member
Nov 13, 2009
126
2
0
Visit site
OK, see if you can follow this. I have all of my contacts in my Hero saved as Google contacts so that it auto adds them to my gmail account. I don't integrate Facebook because, well, it doesn't matter, just know that I don't. So, Facebook has the functionality in that if someone comments or replies to a comment, it sends you an email, and you can just reply to the email to post a new comment. Neat feature. The problem I just discovered is that every single time I've replied to an email like that it has added that as a new contact in my phone and gmail. We're talking several hundred random email contacts here. Holy cow.

Anyone know how to stop this? And please don't say "just don't reply to comments through email", I'm not an idiot and I'm way over 12 years old.

Any help?
 

doogald

Trusted Member
Jan 3, 2010
4,425
55
0
Visit site
I have an Eris, so it might not be the same, but here is what I did:

Start People application
Go to the third icon on the bottom - Groups.
Press Menu
Press Sync Groups
Turn off "Sync All Contacts"
 

GolpherZX

Well-known member
Mar 10, 2010
153
1
0
Visit site
I have an Eris, so it might not be the same, but here is what I did:

Start People application
Go to the third icon on the bottom - Groups.
Press Menu
Press Sync Groups
Turn off "Sync All Contacts"

Thanks for the reminder for this. I think that this will help out what is out there. I had seen that when I first was just moving around inside of the phone, but by time I actually wanted to do something like that, I had forgotten about it.
 

Forum statistics

Threads
943,888
Messages
6,920,498
Members
3,159,277
Latest member
mayur45