Google Nexus 7 Tablet (2013) very slow after OTA lolipop

mortis2930

Member
Feb 22, 2014
5
0
0
Visit site
Hello to all. Mine tablet have many issues with version 5.0. Everything is going wrong. Too slow to boot, too slow to open games, very slow to internet, very slow to open applications. Is there a way to downgrade ro kitkat 4.4.4 ???
Thanks!!
 

mortis2930

Member
Feb 22, 2014
5
0
0
Visit site
I did it my friend but nothing...... Tablet is too slow and it stucks!!! Too slow to respond after tuch to open an application...After need a hardreboot..
 

jerrykur

Well-known member
Sep 30, 2010
1,217
16
0
Visit site
My Nexus 9 was like that for a few hours when I first booted it and it started downloading my apps. I believe it was because it was translating all the apps to ART. I had about 20 apps installed. If you have more I could see this taking a long while.
 

sparksd

Well-known member
Aug 20, 2010
1,098
9
0
Visit site
My Nexus 9 was like that for a few hours when I first booted it and it started downloading my apps. I believe it was because it was translating all the apps to ART. I had about 20 apps installed. If you have more I could see this taking a long while.

I believe that this (ART's ahead-of-time compilation) happens at initial install startup after loading 5.0 and is not an on-going activity. All of your currently loaded apps are compiled serially before startup completion.
 

enjoylife949

Well-known member
Mar 5, 2011
174
5
0
Visit site
I loaded the 5.0.1 factory image on my 2013 Nexus 7 and it is running very fast.
I also have a 2012 Nexus 7 which got the OTA 5.0 and it is pretty slow but got faster after I did a reset and disabled some notifications.
 

Jon_Doh

Well-known member
Jul 10, 2011
400
6
0
Visit site
5.01 running just as fast and smooth as before the update on my N7 (2013). Try a factory reset and then a system cache clear.