Google Now - No longer makes sound

jontalk

Well-known member
Feb 29, 2012
936
29
0
Visit site
I'm not sure when this began, but anytime I say "OK Google" instead of hearing the 'plink' sound there's nothing though it does open up and listen as it should. Does anyone else experience this and if so, have you found the way to correct it? I've sent feedback several times and noticed Google just updated again, but it still doesn't make any sound.

Also with the last few updates, the Google card widget on one of my home pages disappears after the update is installed, so I have to add it back again. I've done soft resets and wiped the phone cache but nothing seems to help. Not a big deal but its aggravating just the same.
 

jontalk

Well-known member
Feb 29, 2012
936
29
0
Visit site
See this thread: http://forums.androidcentral.com/ne...ound-when-i-call-ok-google-7.html#post5632431. Basically, you need to make sure TalkBack is enabled (not Disabled), go to Settings>Accessibility, and turn on Switch Access. Don't ask me why this is needed to bring back the beep, but it works.

Thanks but after going through hell trying to turn OFF Talk Back I'm going to live with it. I had no idea what a pain in the a** it is when Talk Back is turned on..I had to contact Samsung support to get it turned off...Whew!
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,784
5,002
113
Visit site
I know what you mean -- if you ever get stuck with TalkBack on again, you can refer to this support page to remind yourself how to navigate: https://support.google.com/accessibility/android/answer/6283677?hl=en&ref_topic=3529932

But you actually don't have to turn TalkBack on -- it just has to be enabled (i.e., not Disabled in the Settings>Apps menu). TalkBack can be enabled but not actually turned on, and still allow you to turn on the Switch Access option.
 

jontalk

Well-known member
Feb 29, 2012
936
29
0
Visit site
See this thread: http://forums.androidcentral.com/ne...ound-when-i-call-ok-google-7.html#post5632431. Basically, you need to make sure TalkBack is enabled (not Disabled), go to Settings>Accessibility, and turn on Switch Access. Don't ask me why this is needed to bring back the beep, but it works.

Looking at this comment, and following the instructions I do not see any "Switch Access" listed in my settings nor do I see a way to enable Talk Back. The only option I see is to have it off or on, and I'm sure not going to go through the nightmare I did yesterday after turning it on again..To say I was frustrated during the support chat session is a vast understatement. I guess the touch sensitivity of the display has diminished over the years since I had to press hard with 2 finger swiping just to get it unlocked. Then double tapping things also required very hard taps. I'm grateful I was able to switch it off though.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,784
5,002
113
Visit site
It might be related to the Android version you have, then. I'm using a Nexus 6P on 7.1.1, so it's likely that whatever version your S3 is on doesn't have that feature. If you actually see a TalkBack option in Settings>Accessibility, that means the app itself is enabled. If it were disabled, you wouldn't even see it in the menu. (It's worth pointing out here that enabling and disabling an app is different from turning that app's function on or off. Enabling/Disabling is done in the App Manager -- the "Turn Off" button that you mentioned.)
 

jontalk

Well-known member
Feb 29, 2012
936
29
0
Visit site
Since I'm running stock, GS3's haven't had updates since Kit Kat 4.2.2 in case you didn't know. In App Manager I see the Talk Back app but there's no enable/disable but instead a button to turn it off. So I'm not sure what if anything can be done to get the Google Now plink sound back...The link you included earlier isn't focused on devices running Kit Kat either so I'm not sure it's applicable. I appreciate the help and feedback however
 

Forum statistics

Threads
943,957
Messages
6,920,787
Members
3,159,327
Latest member
DocBones69