Google Voice Number Took Over My Phone

chubbs123

Well-known member
Jan 11, 2011
62
4
0
Visit site
I am having a bit of trouble here with google voice.

I installed the app on my phone after a fresh flash of the new cleanrom. It asked me to sign in to my google account. I did that. Went through the steps. Now every time I make a call it uses my google voice number to make the call and that is what shows up on the caller id. I don;t want that. I want it to ask me if I want to use google voice or not before the call like it used to.

I tried signing out of google voice but that did't work. I also tried not using wifi but that didn;t work either.

I'm not sure what I'm doing wrong. I even went into the google voice settings and there was nothing there to change the calling settings.

Please help.

FIXED IT!: You have to go to your computer and sign into your google voice account, go to settings, and disable sprint google voice integration. Now I'm back to normal.
 
Last edited:

jordanqkoch

Active member
Jun 22, 2011
38
5
0
Visit site
Open google voice, press your menu button, press more, press settings, change the first option to what you want it to be.

Sent from my SCH-I500 using Tapatalk
 

chubbs123

Well-known member
Jan 11, 2011
62
4
0
Visit site
Open google voice, press your menu button, press more, press settings, change the first option to what you want it to be.

Sent from my SCH-I500 using Tapatalk

The first option is "Do not disturb". I tried that and its still the same. My google voice number still comes up.
 

chubbs123

Well-known member
Jan 11, 2011
62
4
0
Visit site
It says "making calls" it's right in front of your face.

Sent from my SCH-I500 using Tapatalk

I know it's supposed to be "right in front of my face" but it was not there before. I had to sign in on my laptop to google voice then change the setting from there. Now the "making calls" option is there.

Strange.
 

2nice79

New member
Sep 13, 2011
1
0
0
Visit site
I am having same prob. Google changed something with port forwarding. I logged into my google voice account from my comp and i am not seeing any feature that makes it so i get asked what number i want to use.
 

Saneless

Well-known member
Apr 20, 2010
453
48
0
Visit site
I had to sign in on my laptop to google voice then change the setting from there. Now the "making calls" option is there.
Yeah, most of the useful options are not on the mobile client for whatever reason
 

Forum statistics

Threads
943,905
Messages
6,920,588
Members
3,159,293
Latest member
debzz