Google Voice with ST AT&T

Irishgator

Active member
Apr 15, 2011
42
2
0
Visit site
I have my new Nexus 4 set up with ST AT&T. I am using Google Voice as my main number.

I just had the situation that someone called my Google Voice number which rang my phone, of course. However, when I didn't pick up, it went to ST vm instead of my Google Voice vm. I am not sure how to handle this situation. I would like all of my voicemail to go to Google Plus vm. I sent a note to Support, as they don't answer calls. asking them to cancel my vm. Somehow, I doubt that is the solution...

Any ideas?
Thanks.
 

Michael Rodgers

Active member
Dec 9, 2012
42
0
0
Visit site
Go to "settings" (main phone, not in GV), then "call settings" then "voicemail" then "voicemail service" and click "Google Voice."

Edit: Just realized this might be different in 4.2 (I'm still waiting on my N4), but give it a try.
 

Irishgator

Active member
Apr 15, 2011
42
2
0
Visit site
Thanks for the input...makes a lot of sense. Unfortunately, I cannot find it...

Edit: Found it in the Settings under the dialer. However, it still doesn't fix the issue...
 
Last edited:

Forum statistics

Threads
943,018
Messages
6,916,908
Members
3,158,779
Latest member
nicos18