GPS dead in DL30?

baron4406

Well-known member
Sep 24, 2010
52
1
0
Visit site
Upgraded to the DL30 leak yesterday, really like it so far until I realized my GPS is dead. No rebooting helps, I'm running Clean ROM 0.8. I had zero problems on DL09. GPS test with sit there for 10 minutes and not find a single satelitte .
 

Chris Kerrigan

Well-known member
Nov 16, 2009
3,361
270
0
Visit site
I've found that my GPS is even better on DL30 than it was on DL09 (which in itself was a huge improvement for me). Have you tried going back to stock DI01, upgrading to DL09 OTA and then flashing DL30 again?
 

baron4406

Well-known member
Sep 24, 2010
52
1
0
Visit site
I was on DL09 already , I wiped all stats and cache 4 times (twice for the original install, twice for installing the clean ROM).
 

Froalskiner#WN

Well-known member
Jul 19, 2010
358
41
0
Visit site
One other thing, when I did my upgrade my GPS sucked and didn't work at all...nothing worked...until I went into GPS settings and saw that only the standalone GPS was on. Once I turned on VZW and Google gps services everything worked like a champ. Super fast lock ons. So check that.
 
  • Like
Reactions: baron4406

baron4406

Well-known member
Sep 24, 2010
52
1
0
Visit site
Monkeysuncle you are the man! I didnt have any of that stuff on in DL09, but for some reason it needs to be on in DL30, got a lock in a minute on my front porch. Thanks
 

Kevin Gossett

Retired Moderator
Sep 9, 2010
1,634
281
0
Visit site
Sitting on my couch, standalone services only... Not sure why it varies

snap20110204_164616.png
 

nickf126

Well-known member
Nov 8, 2009
253
2
0
Visit site
I'm with Chris here. I have noticed a marked improvement over the last update as far as locks go. I went from 3-10 minute locks before any update, to 2-5 minutes on the last update, to 60> sec locks now.

I think this has alot to do with perception. I doubt they did anything new with GPS to fix the pattern lock problem.
 

cordoni

Well-known member
Oct 6, 2010
843
83
0
Visit site
I'm with Chris here. I have noticed a marked improvement over the last update as far as locks go. I went from 3-10 minute locks before any update, to 2-5 minutes on the last update, to 60> sec locks now.

I think this has alot to do with perception. I doubt they did anything new with GPS to fix the pattern lock problem.

Same situation here. Also, my DL09 GPS could be off by a few hundred meters :mad:. Now, DL30 is accurate to a few feet.:D
 

Chris Kerrigan

Well-known member
Nov 16, 2009
3,361
270
0
Visit site
Same situation here. Also, my DL09 GPS could be off by a few hundred meters :mad:. Now, DL30 is accurate to a few feet.:D

I had a few random times when it would be telling me I was in the middle of Lake Michigan (and I live in NY) on DL09, which was kinda frustrating. Haven't seen that once yet. *crosses fingers*
 

jpprice

Well-known member
Jun 30, 2010
441
53
0
Visit site
You also verified that all 3 checkboxes were checked under GPS right?

Yep I just double checked. I don't know what the issue is, but it just sits there search for a satellite

Edit: Hmm...for some reason it now decides that it wants to connect. Seems to be working fine now.
 

Trending Posts

Forum statistics

Threads
945,991
Messages
6,928,235
Members
3,160,042
Latest member
Rebelmindset