GS3 wallpaper problems

yesman22

New member
Jun 1, 2013
3
0
0
Visit site
my galaxy s3 is work perfect until this morning. now whenever wallpaper I use when I press the home button either after an app or when I'm already on my home screen the wallpaper seems to buffer. it doesn't feel like a half a second but then it readjusts. I've attached a screenshot*in*what itlooks like. it does this for about a half a second is very annoying and looking for helpby the way it happens nova launcher and apex please help thanks! Here is the pic BTW https://www.dropbox.com/sc/17uh04vv1f47216/EVUBcgQ7Tv
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
If you're looking for a replacement keyboard might I suggest SwiftKey: http://market.android.com/details?id=com.touchtype.swiftkey

Regarding your issue - you could try making the following changes in Settings -> Developer optionsuploadfromtaptalk1376386609614.jpgAlso, is this a native wallpaper or a custom one that the problem is occurring with?

Finally, in the future please include the actual screenshot in your post - it's not a very good idea to click random links that people provide.

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
 

yesman22

New member
Jun 1, 2013
3
0
0
Visit site
hi thanks for your reply I am using a stock wallpaper also sorry I attached that link I can't attach photos to this site with my home for some reason
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
If those settings I suggested don't make any difference, you could try booting into Recovery mode (with the phone completely off, press and hold the Volume Up and Home and Power buttons simultaneously, and release them all when you see the splash screen) and clearing the cache.

If that doesn't help then perhaps you need to do some housecleaning (perhaps an app that you recently installed/updated is causing the problem) or consider a Factory Reset (be sure to backup your information first).

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
 

drmaf894c

Well-known member
Apr 26, 2012
346
5
0
Visit site
I had the exact same issue with my phone about a year ago (last summer). I never could find a fix specifically for it. The only thing I could figure out to fix it was to use a different launcher, which was one of the best choices I have made in a long time to use it over the stock launcher. I haven't taken the launcher off to see if it still does it after all the updates that have been around though so don't know if this would continue to be an issue for me or not. I even tried different photo or background apps (wallpaper wizardrii and the like) and that didn't solve the problem either.

For what it's worth, a new launcher (apex or nova etc) in theory should fix the problem but it does not allow you to truly "fix" the issue just cover it up.

PS I also LOVE Swiftkey and there are many forums on which keyboard we all prefer if you want some opinions about the various ones out there as there are many.
 

Forum statistics

Threads
943,790
Messages
6,920,065
Members
3,159,232
Latest member
Novatian