Haptic Feedback

mclarryjr

Retired Moderator
Nov 2, 2009
5,473
637
113
Visit site
I turned on my haptic feedback the other day and today I went to turn it off but I'm still getting the vibrations when ever I touch the screen. I have tried to do a search and battery pull with no luck. I'm sure there is a setting that I missing and was hoping someone could share that with me.
 

raremage

Well-known member
Nov 5, 2009
181
6
0
Visit site
Found the kickback setting in accessibility and that stopped the vibrations: )

You might consider renabling the haptic feedback with the accessability option off...I suspect it will be less intrusive that way.

I turned it off but found I missed getting that little feedback on a button press.
 

Trending Posts

Forum statistics

Threads
941,522
Messages
6,909,236
Members
3,157,951
Latest member
debbiewoodphillips