Has anyone else had the whole data system (Mobile and WiFI) cut out?

LeoRex

Retired Moderator
Nov 21, 2012
6,223
0
0
Visit site
My wife has an S7 Edge, and off and on since she got it in November, it just ups and decides to flush the network. Basically it disconnects everything... Mobile data goes to the empty bars with the little X and wifi cuts out. I've fussing with it and the ONLY solution is a reboot. I've reseated the SIM card a few times, but if the card was bad, I would expect a notification that there was no SIM card inserted.

One behavior that I think is probably a clue is that when this is occurring, Airplane Mode doesn't do anything.... you can't toggle it on (or off), it's just AWOL. So whatever issue is rearing its head, it seems to be buried deep within the data/network system...

Anyone else see something like that? I have yet to do a FDR to see if that flushes out any clogs tubes, but that could very well not do a damn thing to fix the issue and just open me up to an irate wife who now has to reload all the crap that she had set up.
 

amyf27

Well-known member
Oct 24, 2015
9,884
197
63
Visit site
I would try a new sim card. Carrier shouldn't charge you for it. I had a similar issue and it was resolved with getting a new sim. Some sims just have a quirky defect
 

LeoRex

Retired Moderator
Nov 21, 2012
6,223
0
0
Visit site
Yeah, that's one of the few options remaining at my disposal.

Though, I could just wait until the S8 drops and switch her out... her JUMP count resets at the end of Feb.
 

Forum statistics

Threads
941,403
Messages
6,908,647
Members
3,157,907
Latest member
lillly