Has anyone got the lego rom to work?

shawnf1986

Well-known member
Feb 6, 2011
61
0
0
Visit site
I still new here but I checked out the lego rom and it sounds interesting to me...

If nobody has done it can some help me by telling me what I would have to do? And I already know buttons will need remapped back

Sent from my VM670 using Tapatalk
 

RevolutionRed

Well-known member
Jan 28, 2011
135
217
0
Visit site
Should work fine. I installed it on my V and didn't have any problems. You will need to remap your buttons. Depending on which kernel you choose, your accelerometer may not work. If that happens, try a different kernel. The worst that could happen is you need to restore from the backup you made before you flashed (You made a back up right?)
 
Jan 26, 2011
11
0
0
Visit site
I've been using the LEGO ROM for nearly a couple of weeks now. Love it. I did not re-cook the ROM, but instead just patched it to account for the VM differences (build.prop settings, key layouts, and I removed most of the Sprint specific stuff). I'm using a beezy kernel, the Steel My Elegance theme and the Gingerbread (and LG) keyboards. Have not gotten Swype to work correctly (force closes), but that's not a problem for me.
 

KSmithInNY

#winning
Oct 7, 2009
3,538
1,441
0
Visit site
I've been using the LEGO ROM for nearly a couple of weeks now. Love it. I did not re-cook the ROM, but instead just patched it to account for the VM differences (build.prop settings, key layouts, and I removed most of the Sprint specific stuff). I'm using a beezy kernel, the Steel My Elegance theme and the Gingerbread (and LG) keyboards. Have not gotten Swype to work correctly (force closes), but that's not a problem for me.
Swype FC's because the license in the apk doesn't match the name of the device in the buildprop. Swap the swype apk from lego with swype from the V and it should work.
 

Trending Posts

Forum statistics

Threads
943,886
Messages
6,920,483
Members
3,159,273
Latest member
MusicChris63