Having to "Restart" the S4 daily to connect on line.

charlibob

Well-known member
Jun 14, 2010
202
3
0
Visit site
Had this phone about two weeks. On line update performed OK. At least once or twice a day I have to press power and do a restart in order to connect on line.

Anyone else?
 

Kevin Meyer

New member
Jun 23, 2013
3
0
0
Visit site
Had this phone about two weeks. On line update performed OK. At least once or twice a day I have to press power and do a restart in order to connect on line.

Anyone else?

Yup. My router couldn't handle all the traffic of multiple devices, so I upgraded to an ASUS RT-AC66 and lived happily ever after. :)
 

ToddK

Well-known member
Jul 4, 2011
238
2
0
Visit site
Charlibob, I haven't noticed this issue personally, not a total solution, but, maybe quicker, try turning airplane mode on then off, I've done this when my S4 wouldn't connect to the Sprint tower at the golf course I work at. (was roaming on Verizon's antennae on the same tower)

Sent from my SPH-L720 using Tapatalk 4
 

charlibob

Well-known member
Jun 14, 2010
202
3
0
Visit site
Charlibob, I haven't noticed this issue personally, not a total solution, but, maybe quicker, try turning airplane mode on then off, I've done this when my S4 wouldn't connect to the Sprint tower at the golf course I work at. (was roaming on Verizon's antennae on the same tower)

Sent from my SPH-L720 using Tapatalk 4

You are right, I wasn't talking about WiFi. I will give the airplane on/off a try. Thanks
 

charlibob

Well-known member
Jun 14, 2010
202
3
0
Visit site
I solved the problem actually by accident. It requires a rather lengthy explanation, so I won't go into it here, unless someone really needs to know.
 

luquidjac

New member
Jan 14, 2011
2
0
0
Visit site
Yes, I really need to know. My in-laws are going crazy about having to restart them all the time (it is also driving me crazy as I have to help them). Please post the solution.
 

lissakat

New member
Oct 14, 2014
2
0
0
Visit site
yes it would be nice to have the info on how you fixed this. i don't have to restart mine everyday but its at least every few days. so please post how you fixed the issue.
 

BergerKing

Moderator
Mar 11, 2012
1,268
429
83
Visit site
I had this issue with a replacement S4 I got, except I was rebooting 10x a day or more. My solution was device replacement, which netted me a brand-new 720T Spark edition instead of the base S4.
 

elfuego

Well-known member
Nov 4, 2010
69
1
0
Visit site
I think this is a known problem if you are in a Sprint "fringe" area. Meaning, it's too far from towers. As it's trying to to find the best network band, it kinda freezes. I figured it out by downloading the "LTE Discovery" app. It has a radio reset function. When my S4 gets stuck, I run the app and go to the reset page within the app and it gets the radios working again in about 30 seconds. I think this is a gem. Unfortunately, if the S4 ever gets upgraded to lollipop, we'll loose the ability to do this radio reset through apps like LTE discovery. Hope this helps.
 

Trending Posts

Forum statistics

Threads
944,563
Messages
6,923,373
Members
3,159,623
Latest member
omarkarsly