headphones and ear bud issues

Melanie Bourque

New member
Aug 4, 2013
1
0
0
Visit site
Hello,

I've been having problems with headphones and my phone. I recently just bough a new pair of headphones and only one ear bud works while it's plugged in my phone, however when I plug the headphones into my Ipod both work. What can I do to fix this, I use my phone for running and I really need my headphones to work with my phone. Thanks
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Hello,

I've been having problems with headphones and my phone. I recently just bough a new pair of headphones and only one ear bud works while it's plugged in my phone, however when I plug the headphones into my Ipod both work. What can I do to fix this, I use my phone for running and I really need my headphones to work with my phone. Thanks
Hello, what device are you using and what ear buds are you having problems with (brand/model)?

Make sure the headphone jack is plugged all the way in. Also, with the buds plugged in open sounds (menu - system settings - sounds) and check to make sure the settings look OK.

Let us know how things go.

Sent from my SPH-D710 using Tapatalk 2
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,527
4,664
113
Visit site
Agree with above. Usually, you'll hear and feel a click when the plug is all the way in. Also, make sure there isn't any debris in the jack. Use a damp toothpick to dig around the jack, or a bottle of compressed air to blow it out.

Sent from my Nexus 7 using AC Forums mobile app
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,365
110
63
Visit site
Hello,

I've been having problems with headphones and my phone. I recently just bough a new pair of headphones and only one ear bud works while it's plugged in my phone, however when I plug the headphones into my Ipod both work. What can I do to fix this, I use my phone for running and I really need my headphones to work with my phone. Thanks

Really agree with above, and the buds may be more designed for Apple. Meaning the bands might miss connections for anything but an Apple device.
 

Forum statistics

Threads
942,950
Messages
6,916,629
Members
3,158,748
Latest member
bluegarland692