Help - CM7 won't boot past CWM

Brettdacosta

Well-known member
Dec 8, 2010
325
7
0
Visit site
I tried changing overclocking my settings in Voltage Control app, and it restarted my phone. I couldn't get it to do anything but just keep showing the glitch logo for about a 3 seconds and then restarting again. So I used the 3 button restart to take me to red CWM - tried clearing cache / dalvik in there (even though I normally have blue 4.0 CWM) because I couldn't get past it. Eventually it got to where I saw blue CWM, so I tried clearing everything again and installing 7.1.0 again. Now it won't boot past CWM blue. I wouldn't have an issue just ODINing back if I was on UKB or something, but I read a bunch saying now to ODIN with CM7. Please - anyone - I need to know where to go from here. Thanks in advance.
 

atomD21

Well-known member
Feb 23, 2011
495
63
0
Visit site
You may have to ODIN and repartition back down to stock Froyo (the ED05 release available in this forum) and then reODIN CWM 4 and reflash the latest Nightly. Since you did get back to blue CWM, you could also try just flashing the newest build of CM7.
 

Brettdacosta

Well-known member
Dec 8, 2010
325
7
0
Visit site
I've been out of the flashing loop since 7.1.0 came out about a month ago - could I get any links you may be talking about. Thanks, man.

Also - I really don't need to go without my phone today, but I can't download this stuff at work - is there any place you could put it that may get past our security here at work? Thanks.
 

Brettdacosta

Well-known member
Dec 8, 2010
325
7
0
Visit site
Atom - I guess another question I could ask is if there is any other ODIN that I could drop down to first - besides the ED05 one. I have a few others DL01, DJ05, and a few others - just wondering if there would be something wrong with me ODINing back to a previous version or if there was something in ED05 that I actually NEEDED to use? Thanks in advance again.
 

Brettdacosta

Well-known member
Dec 8, 2010
325
7
0
Visit site
Where can I get the CWM 4 odin file? Tried flashing CM 7.1.0 with the CWM 3.0 voodoo lagfix that I thought would have worked for it, but it "installation aborted". Any thoughts? Thanks.
 

atomD21

Well-known member
Feb 23, 2011
495
63
0
Visit site
Unfortunately, I don't have any accounts set up to get you the files and bypass your job's security... (I really should do that) As far as the older ODIN files, that's fine, I wasn't sure if you had any others or not. Just make sure that since all the ones you listed are 2.1 that you dont have to flash CM7 from 2.2. Otherwise, you'll have to flash an official build and OTA. Here's a link to CWM 4 for CM7:

CWM4 Fixed for CM7
 

Brettdacosta

Well-known member
Dec 8, 2010
325
7
0
Visit site
Ok - I'm back up and running, but what I'd like to know is why this messed up and what happened?

I thought Glitch was good up to 1700. I tried pushing it up there to see what my benchmark could be and planned on moving it back down. Well when I did and hit apply changes (not make my changes my boot settings), it froze and began the show glitch logo forever and never move past it.

I just tried to overclock to 1200 to see if it'd bump my quadrant score up - saw over 2000 last night PRIOR to everything crapping up - and it froze and I had to restart. Just wondering how this stuff works and what I may be doing wrong. Thanks in advance.

If this needs to be moved to the Glitch settings thread just let me know. Thanks.
 

atomD21

Well-known member
Feb 23, 2011
495
63
0
Visit site
The weird thing about our phones is that every one responds differently to custom roms and kernels. So while the software is capable of something, your hardware might not be. Overclocking may not be something your phone will do in the Glitch Kernel.
 

Forum statistics

Threads
943,968
Messages
6,920,828
Members
3,159,330
Latest member
ramiaec