Help! Galaxy Tab 2 10.1 Hacked and now touchscreen won't respond


New member
Mar 4, 2014
Visit site

I have a Samsung Galaxy Tab 2 10.1 tablet. It is WiFi only (no 3G or 4G) The model is GT-P5113 TS

Earlier this evening, I sent the Chrome app to my tablet using my Google account with my laptop. (I.e. logged into google on the laptop, used the google play store - I THOUGHT - and found Chrome and installed it to my tablet. I'm beginning to think that I wasn't actually AT the Google play store, however. Things have gone SERIOUSLY wrong with the tablet.

I used the Chrome app on the Galaxy tablet. I went to the site I believe. I also had Dolphin browser installed and went to that site with that browser, to compare their html5 scores.

Some time after that, I pressed the power button and swiped my unlock pattern. The tablet was - ALL BY ITSELF - doing all sorts of things in the settings menus. It was going so fast, I think it was scripted. I tried to stop it, but I wasn't able to shut down the tablet. There is no way to pull out the battery on this model. (Otherwise I would've ripped off the back and yanked the battery immediately)

Eventually whatever had control of the tablet locked me out by making the lock screen not register any touches. So when I would press and hold the power button for a couple of seconds, the menu showing "Power off" would show, but tapping on "Power Off" on the screen did nothing (nor did tapping anything else in that menu)

The 3x3 dot pattern for entering my unlock pattern would show on the screen, but when I touched the screen, there were no lines on the screen tracing my finger movements. I attempted to unlock using my pattern anyway, but couldn't.

Pressing and holding the power button would not turn the tablet off. It only rebooted the tablet over and over again, to the lock screen, from which I could do nothing. I tried tracing my pattern over and over but nothing happened.

I use the live chat support at Samsung, but they were of no help whatsoever.

I tried holding down the Volume Up and Power keys at the same time, and get to some screen asking me if to install a custom OS. I have no idea what that means... I rebooted from that. Maybe several times...

So I found a YouTube video telling how to do factory reset. I held down the Volume Down and Power keys for a while, and I got to the 'reset to factory settings' menu. So that's what I did.

I reset the tablet to factory settings. The YouTube video showed how to do it using the hardware buttons to move up and down and select factory reset and confirm by moving down to "Yes" and selecting it.

When the tablet came back from the factory reset, I was still unable to use the touch screen!

It asks setup question - what region, with default US. But then I can't tap the button on the screen to move beyond that setting

Is it possible that malware has disabled the touch screen? That seems like what's happened.

I have put the table back at the screen that reads: "Warning!! A custom OS can cause critical problems in phone and installed applications. If you want to download a custom OS, press the volume down key. Otherwise press the volume up key to cancel."

If I cancel, it reboots back to the screen to set up the tablet after the factory reset, but I still can't use the touchscreen to do anything.

I'm going to let the battery run down by leaving it on the "Warning!!" screen.

But then what do I do? Is the device permanently bricked? :'(

If there is a better forum for my question, please let me know where to find it.